Results 1 to 2 of 2

Thread: web gui send mail error after unclean shutdown

  1. #1
    Join Date
    Jul 2007
    Location
    Fiji
    Posts
    38
    Rep Power
    8

    Default web gui send mail error after unclean shutdown

    I Have a similar problem as:

    http://www.zimbra.com/forums/adminis...root-root.html

    I have used zmfixperms but it does not seem to have fixed it. I run Zimbra on Mandriva:

    zimbra-core-4.5.6_GA_1044.MANDRIVA2006-20070706142809

    The problem occured after a power off and running fsck on the drive that holds zimbra.

    For some users they get the following message when trying to send using the web GUI.
    msg - system failure: indexMessage caught IOException
    code - service.FAILURE
    method - ZmCsfeCommand.prototype.invoke
    detail - soap:Receiver

    Any advise?

  2. #2
    Join Date
    Jul 2007
    Location
    Fiji
    Posts
    38
    Rep Power
    8

    Thumbs up solution

    it seems mail for some users where not delivered internally with
    451 4.0.0 temporary mail failure.

    Requeueing the e-mails were not solving the issue

    I selected each mailbox on the Admin UI, edit and then re-index the mailbox.

    Went to mail queues, and re-queued the mails and they got delivered to
    the mailboxes.

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 02:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. Issues...
    By timothyalangorman in forum Administrators
    Replies: 3
    Last Post: 11-19-2007, 10:43 AM
  4. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 09:09 AM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •