Results 1 to 2 of 2

Thread: Ssl Https

Hybrid View

  1. #1
    Join Date
    Jan 2006
    Posts
    5
    Rep Power
    9

    Default Ssl Https

    I installed M3 436.RHEL4 on CentOS 4.2. I did have a previous install running but wanted to change the hostname it resolves to. So a new install and everything seemed to go great. However, I cannot get SSL to work in a browser. I have added SSL as enabled on each of the services in the admin tool but to no avail.

    Any help would be appreciated.

    Thank You,
    Michael

  2. #2
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default ssl in the browser

    Meaning you can't get to https://host/zimbra/mail?

    Did you set it to ssl mode? zmtlsctl https; tomcat stop; tomcat start

Similar Threads

  1. https ???
    By CatiaL in forum Administrators
    Replies: 7
    Last Post: 09-16-2009, 06:47 PM
  2. Installing commercial ssl on zimbra cs (network ed.)
    By keithop in forum Administrators
    Replies: 4
    Last Post: 04-28-2009, 04:16 PM
  3. Certificate Change Kicks Moto Q off of SSL Synch
    By theasbcguy in forum Zimbra Mobile
    Replies: 3
    Last Post: 04-14-2008, 12:01 PM
  4. Disable SSL on the Admin Port 7071
    By rasputin in forum Installation
    Replies: 2
    Last Post: 04-06-2008, 03:29 AM
  5. Help with tomcat ssl errors...
    By sgtstadanko in forum Administrators
    Replies: 4
    Last Post: 03-19-2007, 09:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •