Wanted to get this on record in the hope that it will help other zimbra (MTA) newbies in future troubleshooting: Disclaimer: I'm no expert but hey, it's working.

I installed a Zimbra server on Fedora Core 4 on my home network using a Bellsouth ADSL connection. The problem I ran into was that Bellsouth blocks all outbound port 25 traffic not funneled to mail.bellsouth.net. When I set the relay MTA for external delivery (in admin console) to mail.bellsouth.net I got mail bounces with the following error message:

This is the Postfix program at host [myfqdn].com.
I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.
For further assistance, please send mail to <postmaster>
If you do so, please include this problem report. You can
delete your own text from the attached returned message.
The Postfix program <recipient's email adddress>: host mx01.mail.bellsouth.net[] said:
550 relaying mail to [recipient's email domain] is not allowed (in reply to RCPT TO command)

Here's the configuration that fixed it:

Match your external dns (i.e. DYNDNS.org) FQDN and your server's FQDN during installation of Fedora. (If you are blah.yada.com on the outside, name your server blah.yada.com during install)

Install Zimbra.

/etc/hosts: localhost.localdomain localhost server.domain.com server (your fqdn and hostname)

search domain.com (my domain name)
nameserver ( my server's install of bind )
nameserver (my linksys router probably not a good idea..)

(Yum) install: (from rpm -qa | grep bind, all may not be necessary)

service named start
chkconfig named on

From system-config-bind a bind configuration gui:
add a new forward lookup zone for your domain name
add a new "A" record for your FQDN (server.domain.com), Yes you want to generate a PTR record..

do a nslookup [hostname] and nslookup [fqdn]. If you don't get your private (NAT) address (i.e. then it isn't set up correctly.

In the zimbra admin console set relay MTA for external delivery to mail.bellsouth.net. Uncheck DNS lookups.

su zimbra; zmcontrol stop; zmcontrol start; exit (or just reboot since it isn't a production server)


Since your emails are funneled through bellsouth's smtp server, the destination server can resolve an MX record even though you don't have one at your home. The MX record domain names don't match but most servers only care that they find an mx record period..

Forgive me if I missed a step: writing from memory.

Zimbra is absolutely amazing, keep going guys!