Results 1 to 8 of 8

Thread: Multiple LDAP servers for External Authentication

  1. #1
    Join Date
    Oct 2007
    Posts
    9
    Rep Power
    8

    Default Multiple LDAP servers for External Authentication

    I'm hoping I searched throughly enough for this so as not to look stupid. But I'll gladly accept a "Look <a href='obvious answer'>here</a> dude" response as I cower in shame.

    Anyways...

    Is there any way (with 4.5 or 5.0) to use multiple LDAP servers for external authentication? Specifically, I've got several AD domain controllers that can service these requests and I lose the benefit of having redundancy without being able to either failover or load balance authentication requests from all services that use them (Zimbra being the operative one in this case).

    If the answer's no, I'll go ahead and file a bug on it.

    Thanks!

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Welcome to the forums,
    How about a pic of 4.5.10? (attached)
    Attached Images Attached Images

  3. #3
    Join Date
    Oct 2007
    Posts
    9
    Rep Power
    8

    Default

    Quote Originally Posted by mmorse View Post
    Welcome to the forums,
    How about a pic of 4.5.10? (attached)
    /me cowering

    Maybe next time I'll try looking with my eyes *open*. Now there's a novel idea!

    But seriously, thanks.

  4. #4
    Join Date
    Feb 2007
    Location
    Massachusetts
    Posts
    136
    Rep Power
    8

    Default

    I am running 4.5.10, and I am not seeing this.

    I've tried configuring auth for a current domain, and also creating a new domain, and it appears that there is only one line for "LDAP server". What might I be missing.

    I'm using OpenLdap for the backend, not AD

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Are you saying that on the screen shown above you don't see an 'add URL' button?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    Join Date
    Feb 2007
    Location
    Massachusetts
    Posts
    136
    Rep Power
    8

    Default

    Correct, see attachment.

    This is ZCS 4.5.10 RH4x64. Has been upgraded constantly from 4.5.3
    Attached Images Attached Images

  7. #7
    Join Date
    Aug 2007
    Posts
    103
    Rep Power
    8

    Default

    when you start putting in a url the add url button shows up

  8. #8
    Join Date
    Feb 2007
    Location
    Massachusetts
    Posts
    136
    Rep Power
    8

    Default

    ah -hah!

    I join the cowering masses.

    Thank you!
    -Nutz

Similar Threads

  1. Zimbra Install Problem - getDirectContext
    By bsimzer in forum Installation
    Replies: 27
    Last Post: 07-19-2007, 10:12 AM
  2. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 06:45 AM
  3. Multiple LDAP servers
    By graffiti in forum Developers
    Replies: 5
    Last Post: 12-19-2006, 03:01 PM
  4. Authentication to external ldap stop working.
    By jahaj in forum Installation
    Replies: 3
    Last Post: 12-05-2006, 02:17 PM
  5. Multi LDAP servers for authentication
    By JasonChase in forum Administrators
    Replies: 4
    Last Post: 10-01-2006, 04:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •