Results 1 to 4 of 4

Thread: zimbrastats.csv missing

  1. #1
    Join Date
    Aug 2007
    Posts
    23
    Rep Power
    8

    Question zimbrastats.csv missing

    Hello everybody,

    We have recently deployed ZCS 4.5.9 NE in a cluster setup.

    One of my problems is that I can't locate the zimbrastats.csv file anywhere. Isn't it supposed to be in /opt/zimbra/log? All the other log files are in the right places, and logger is running.

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Welcome to the forums,
    Check /opt/zimbra/zmstat/mailboxd.csv (It was renamed/moved)
    You may also wish to check out this convo: http://www.zimbra.com/forums/adminis...sages-day.html (you'll learn more than the title suggests)
    -Krishopper likes a lot of stats & so do I
    BTW: I know you just posted yesterday, but 4.5.10 is out

  3. #3
    Join Date
    Dec 2006
    Location
    Minneapolis MN
    Posts
    777
    Rep Power
    9

    Default

    Quote Originally Posted by mmorse View Post
    -Krishopper likes a lot of stats & so do I
    How I do love stats. I never got around to making anything of use out of the Zimbra stats yet. I decided I was going to wait until 5.0 went GA. I've had other things occupying my time in the meantime

    But I would like to see graphs of connections, bytes, memory, etc.

    <undecided>Perhaps I'll make something that will integrate nicely into Zenoss, since that's what I use for monitoring.</undecided>

  4. #4
    Join Date
    Aug 2007
    Posts
    23
    Rep Power
    8

    Default

    Thank you, I found the file!

    I'll test the 4.5.10 upgrade after Holidays, I managed to break my test installation somehow and I wouldn't try it on production without first doing it in a test environment.

Similar Threads

  1. Xen Debian Etch libgmp3...MISSING libxml2...MISSING
    By unclecameron in forum Installation
    Replies: 6
    Last Post: 07-29-2008, 01:37 PM
  2. Missing blobs - from id to file location?
    By stateless in forum Administrators
    Replies: 1
    Last Post: 04-23-2007, 07:15 PM
  3. NPTL missing in Debian Sarge
    By martin78 in forum Installation
    Replies: 6
    Last Post: 02-19-2007, 11:19 PM
  4. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 11:13 AM
  5. Missing Prerequisites on Debian
    By WD_40 in forum Installation
    Replies: 2
    Last Post: 01-16-2007, 09:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •