Results 1 to 4 of 4

Thread: [SOLVED] Forwarding HTML messages

  1. #1
    Join Date
    Aug 2007
    Location
    Yorba Linda, CA
    Posts
    89
    Rep Power
    8

    Default [SOLVED] Forwarding HTML messages

    Hi. I am running Zimbra Open Source 5.0 RC2 on an Ubuntu LTS server, and I am running into a difficulty. When my users go to forward a message formatted in html, only the headers are forwarded. I filed a bug about this a few days ago (Bug 23099 - HTML E-mail only forwards headers), but I'm wondering if there's a way that I could fix this in the meantime. Is anyone else running into this? Text formatted messages forward fine, but not being able to forward html based E-mail without a copy and paste does not inspire confidence in my new group of Zimbra users. Can anyone help?

    Thanks!

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    We just released 5.0 GA. Please update to that.

  3. #3
    Join Date
    Aug 2007
    Location
    Yorba Linda, CA
    Posts
    89
    Rep Power
    8

    Default Cool

    Very cool. Looks like you guys have been working your butts off to get it done so quickly - this came MUCH sooner than I expected. Thanks for all the hard work! I'll upgrade soon, and report back.

  4. #4
    Join Date
    Aug 2007
    Location
    Yorba Linda, CA
    Posts
    89
    Rep Power
    8

    Default Solved Thread - 5.0 Rocks!

    Just wanted to request that this thread be marked as solved (I have also marked the bug "Resolved"). Upgrading to GA fixed my problem. It looks great. Thanks everyone for all of your hard work!

Similar Threads

  1. [SOLVED] Re-creating the spam training e-mail account
    By richard-hdd in forum Administrators
    Replies: 21
    Last Post: 03-20-2012, 08:34 AM
  2. Forwarding Filtered Messages
    By itmike in forum Administrators
    Replies: 4
    Last Post: 03-21-2007, 01:17 PM
  3. New messages not showing up in outlook
    By bersrker in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 01-16-2007, 08:17 AM
  4. Spam assassain not traiing properly!
    By Mike T in forum Administrators
    Replies: 1
    Last Post: 10-09-2006, 02:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •