Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Email not showing, Preview pane on the loose

  1. #1
    Join Date
    Jan 2006
    Posts
    27
    Rep Power
    9

    Default Email not showing, Preview pane on the loose

    Hello,

    Just installed locally Zimbra OpenSource on FC3, and successfully (very handy install script and command line features).

    I searched and searched the forum about a nagging problem with the preview pane. Can't seem to view any email (Firefox 1.5). Furthermore, the preview pane shows as a thin bar next to the Zimbra logo.

    I know, by reading the forum, that some of us had the problem, but it seems odd to me that I can view email content and activate the preview pane on the hosted demo, but not locally.

    I tried to clear the cache, but to no avail: the preview pane falls in its rightful place, but blank emails nonetheless .

    Any advice or pointers about that?

    Thanks

  2. #2
    Join Date
    Jan 2006
    Posts
    5
    Rep Power
    9

    Default

    Me too.

    I'm using i386 FC4 (up to date as of 2006/01/21), and initially installed binary 3.0M3_436 and then upgraded to 3.0M4_41. The install and upgrade went without incident. In addition to the 'thin bar' problem (Firefox), my 'reading pane' is always blank, regardless of 'conversation' or 'message' grouping and browser.

    I've tested this on:
    WinXP: IE6, Firefox 1.5
    Mac OS 10.4.4: Firefox 1.5.0.1, Safari 2.0.3 (417.8)
    Linux: Firefox 1.5

    and every one of them is the same. This so such an obvious probelm, I must be missing something in the configurations. So, for the users, I restored the defaults, but the problem persists.

  3. #3
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    There is a bug I've seen(and fixed) with some installs if the domian has a - or the domain is not a normal internet type domain foo rather than foo.com, etc. This bug will be fixed in the next release.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  4. #4
    Join Date
    Jan 2006
    Posts
    5
    Rep Power
    9

    Default

    My hostname was set as: localhost.localdomain and my only /etc/hosts entry was:
    127.0.0.1 localhost.localdomain localhost

    I was surprised that the installer complained that I had other names in my /etc/hosts file, so I stripped everything out but loopback.

    Is there something relatively simple that can be done to an existing install to correct this? Or is it better to setup the CVS developer builds?

  5. #5
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Changing the host name would do it but it's not trivial to change the host name. Just to confirm the error in your javascript console referred to 'lowestHandler' right?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  6. #6
    Join Date
    Jan 2006
    Posts
    5
    Rep Power
    9

    Default

    Re: lowestHandler

    You are correct, sir. Specifically:

    Code:
    Error: lowestHandler is not defined
    Source File: https://.../zimbra/js/ZimbraMail_all.js.zgz?v=060117091848
    Line: 58

  7. #7
    Join Date
    Jan 2006
    Posts
    27
    Rep Power
    9

    Default Preview pane and Firefox

    Hi,

    Sorry to report that after a clean install of update 2 on FC3, the Preview pane is still showing the same symptoms reported on my first post, using Firefox 1.5.

    Question for Kevin: when you were talking that this issue would be fixed with the new release, was it this update?

    I also got the lowestHandler error described by jmitchel.

    Thanks all,

    Francois

  8. #8
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    The fix will be in the next release. It did not make it into Update 2.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  9. #9
    Join Date
    Jan 2006
    Posts
    5
    Rep Power
    9

    Default

    Quote Originally Posted by KevinH
    The fix will be in the next release. It did not make it into Update 2.
    Is that the M5 release, or at some developer build level? I recently updated from M4_41 to M4_62, and the 'lowestHandler' still prevents the Reading Pane from displaying mail...

    Previously, you mentioned that changing the host name would do it. It _is_ trivial to change the host name on my box since I'm on a private network. I can also make it an FQDN by taking something like: hostname.local. However, as I recall, I had trouble with the installer if my /etc/hosts file contained anything more than loopback.

    Could you provide a bit more info on how chaning the hostname could help?

  10. #10
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    It's like a dev build past M4_7x something. Only way to get it today would be via CVS. While it may be easy to change your host name, Zimbra stores the host/domain name in a few places so you'd need to chase those down. I don't have the list off hand.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Similar Threads

  1. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  2. Double click on email with preview pane visible
    By kristian.penno in forum Users
    Replies: 3
    Last Post: 06-19-2007, 08:33 PM
  3. Blank Email in Preview Pane
    By reza225 in forum Zimbra Connector for Outlook
    Replies: 14
    Last Post: 12-15-2006, 02:42 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 02:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •