I'm experiencing similar problems to those outlined in the following post:

The upgrade from the 4.5_10GA to 5.0GA (ubuntu 6.07 release) goes smoothly. I'm able to login and my mail is still there.

I get an error message when clicking "Get Mail"

When I click on the calendars I get the same error, and I'm not able to see anything on my calendar or any of the shared calendars.

The error message is:

A network service error has occurred. msg - system failure: IOException code - service.FAILURE method - ZmCsfeCommand.prototype.invoke detail - soap:Receiver

I tried following the directions depicted in the wiki on the previous post, but several of the options did not complete successfully. Either a permissions denied error, or unable to find the programs (zmcertinstall). I was able to find zmcertmgr with an option to install. I tried running that and then the web interface for zimbra died. Gave me a URL jetty:// 404 not found error.

So at that point I reverted back to my vmware restore point and all was well again running 4.xx.

Just really would like to upgrade for the fixed calendaring features in 5.0...

Has anyone else run into this? What's the fix?