Results 1 to 2 of 2

Thread: Why can't i receive any email?

  1. #1
    Join Date
    Dec 2007
    Rep Power

    Default Why can't i receive any email?

    I have install the zimbra collaboration suite,and also configure the dns and mx record for this server, but now the problem is that I can't receive any email from other email server while sending it is ok! What should i do ?

  2. #2
    Join Date
    May 2006
    Rep Power


    Welcome to the forums,

    Start with Incoming Mail Problems - Zimbra :: Wiki
    Some key points:
    dig mx
    dig any
    You can also use
    (If you don't feel comfortable posting your domain name, you can PM any employees/mods who respond to this post if you would like us to check.)

    Can you telnet to port 25 on that box? (from the outside - not any boxes on your lan)
    If not: Firewall or even your ISP/hosting provider blocking port 25?

    Do a tail -f /var/log/zimbra.log
    -Do you see the connection attempts?
    -Any errors there?
    -Check the differed queue

    If that appears ok, then tail -f /opt/zimbra/logs/mailbox.log do you see the mail showing up there?
    -If not, the next question would be in regards to your dns setup...does this box have both a private & public ip?
    host `hostname` <-- backticks not single quotes and use this command as is
    If behind a NAT you may need:
    Split DNS - ZimbraWiki

Similar Threads

  1. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  2. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 02:56 AM
  3. Can't receive email
    By Phantasmagoria in forum Installation
    Replies: 4
    Last Post: 11-23-2005, 12:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts