Results 1 to 8 of 8

Thread: [SOLVED] Possinle Open Relay?? It sure looks like

  1. #1
    Join Date
    Mar 2007
    Location
    Regina, Sask.
    Posts
    215
    Rep Power
    8

    Exclamation [SOLVED] Possinle Open Relay?? It sure looks like

    ... and it's killing my machine .... since the upgrade to 5.0 everything was great until this morning people noticed they couldn't log in (or it would time out). I checked proccesses and logs and saw this:

    Code:
    07:45:29 up 5 days, 17:16,  1 user,  load average: 19.60, 17.13, 14.30
    And in my logs I saw this:
    Code:
    Dec 28 07:45:45 phantom2 postfix/smtpd[13400]: connect from localhost.localdomain[127.0.0.1]
    Dec 28 07:45:47 phantom2 amavis[15664]: (15664-10) ESMTP::10024 /opt/zimbra/amavisd/tmp/amavis-20071228T073822-15664: <iokitrni@smtp.unite.co.uk> -> <bbkewlgurl7@aol.com>,<bmmelanders@aol.com>,<domibeal@aol.com>,<jttail@aol.com>,<klknoedel@aol.com>,<lmk0715@aol.com> SIZE=2681 Received: from mail.bangtherockstogether.net ([127.0.0.1]) by localhost (mail.bangtherockstogether.net [127.0.0.1]) (amavisd-new, port 10024) with ESMTP; Fri, 28 Dec 2007 07:45:45 -0600 (CST)
    Dec 28 07:45:48 phantom2 postfix/smtpd[15799]: disconnect from localhost.localdomain[127.0.0.1]
    Dec 28 07:45:48 phantom2 amavis[15589]: (15589-10) FWD via SMTP: <mvrtgjycidq@ismtp.easyspace.everyone.net> -> <audiobahn5@aol.com>,<cindylou5464@aol.com>,<hagenschrubber@aol.com>,<katielens@aol.com>,<phr2mkiv@aol.com>,<sunnyandshare@aol.com>,BODY=7BIT 250 2.6.0 Ok, id=15589-10, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as B3A1F1AE369
    like TONS of mail every second. is it possible something in the config is allowing me to be an open relay?? I'm still looking but so far I'm thinking of just stopping the server for now ... it's unuseable.

    Thanks!!

  2. #2
    Join Date
    Mar 2007
    Location
    Regina, Sask.
    Posts
    215
    Rep Power
    8

    Default

    ok still working the problem ... so far I noticed that my zimbraMtaMyNetworks had loopback and internal lan but also included my cablemodem network subnet (doh) although it's a class C I'm guessing that wasn't safe to do. Anyway ... I'm still going through everything. I'll post any more progress.

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Zimbra, by default, is not an open relay but the addition or your CM subnet could let another user relay through you.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    Join Date
    Mar 2007
    Location
    Regina, Sask.
    Posts
    215
    Rep Power
    8

    Default

    Quote Originally Posted by phoenix View Post
    Zimbra, by default, is not an open relay but the addition or your CM subnet could let another user relay through you.
    This is what it looked like ... I ended up adding my two local subnets and my one external IP address .... so far the craziness hasn't returned. I figured I knew what I needed to do but I panic'd and posted first just in case lol

    some days ... I just feel new

  5. #5
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    You'd be surprised (or maybe not) how many infected machines there are any most ISPs.

    You shouldn't really need your external IP in the Trusted Networks setting either, just the internal LANs.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Oh and forgot to mention, if you fail test #9 or #15 there's a simple solution - see your mta tab in global settings for the checkboxes

  8. #8
    Join Date
    Mar 2007
    Location
    Regina, Sask.
    Posts
    215
    Rep Power
    8

    Default

    Quote Originally Posted by phoenix View Post
    You'd be surprised (or maybe not) how many infected machines there are any most ISPs.

    You shouldn't really need your external IP in the Trusted Networks setting either, just the internal LANs.
    if i leave it out i cant send email from the web client for some reason ... i'll look into it later

Similar Threads

  1. open relay??
    By rmvg in forum Administrators
    Replies: 29
    Last Post: 07-19-2013, 12:25 PM
  2. Replies: 15
    Last Post: 05-14-2012, 09:32 AM
  3. Error message in Server status
    By Max Ma in forum Installation
    Replies: 20
    Last Post: 04-19-2007, 08:55 AM
  4. Zimbra acts as open relay by default?
    By lilwong in forum Administrators
    Replies: 2
    Last Post: 06-21-2006, 09:09 PM
  5. The mailbox and mta dies in FC4 GA version
    By meikka in forum Installation
    Replies: 72
    Last Post: 03-16-2006, 04:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •