Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: [SOLVED] Change password not working in https

  1. #11
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Actually, if you look in 21246 you'll see that people experienced it on RC1/RC2/GA, but I'm sure it'll be addressed for 5.0.1 or so.
    Also, seeing as you're "Release 5.0.0_RC1_1538.UBUNTU6 UBUNTU6 FOSS edition" don't know if you've seen: http://www.zimbra.com/forums/announc...-released.html
    Don't forget to make a backup first!

  2. #12
    Join Date
    Oct 2007
    Location
    Jackson, MS
    Posts
    16
    Rep Power
    8

    Default

    Cool, I wasn't aware that the GA was released, I was looking on the downloads page and it still showed RC2. I will backup and try to upgrade, thanks for the heads up.

  3. #13
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    A nice christmas present for forum members (I'm going to mark this thread as solved, seeing as there's a link to a known bug - of course make a new thread should you have any upgrade trouble.)

    Before you upgrade, at the very least (giving you the simplest aside from disk images etc) be sure to:
    su - zimbra
    zmcontrol stop
    exit
    sudo -i (or whatever to become root)
    ps aux | grep zimbra (kill -9 pid# of any remaining processes)
    mkdir /zcsbackup
    rsync -avHK /opt/zimbra/ /zcsbackup/zimbra
    mkdir /zcsbackuptars
    tar -zcvf /zcsbackuptars/backup.zimbra.5RC1.20071231.tar.gz -C /zcsbackup/zimbra .
    mv or scp /zcsbackuptars/backup.zimbra.5RC1.20071231.tar.gz /elsewhereAsDesired

    Should you need to restore:
    -Have the old 5RC1 installer handy just in case.
    -Use the stuff in /zcsbackup/zimbra which is still there unpacked/ready to go in order to get yourself up and running faster.
    Last edited by mmorse; 12-30-2007 at 11:22 PM.

Similar Threads

  1. Change Password not working with Active Directory
    By pornsakb in forum Administrators
    Replies: 8
    Last Post: 05-15-2011, 01:41 AM
  2. external LDAP, password change
    By zaf in forum Administrators
    Replies: 7
    Last Post: 04-30-2010, 05:29 AM
  3. Replies: 4
    Last Post: 12-13-2007, 10:18 AM
  4. SSH Zimbra User Password - need to change
    By FastEddy760 in forum Administrators
    Replies: 2
    Last Post: 05-25-2006, 11:34 AM
  5. HTTPS Is Working, HTTP Not Working
    By uh-nu-bu in forum Installation
    Replies: 12
    Last Post: 11-09-2005, 06:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •