Results 1 to 5 of 5

Thread: If you have trouble with Zimbra 5.0, Read this:

  1. #1
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Exclamation If you have trouble with Zimbra 5.0, Read this:

    Hi all-
    There are some issues in Zimbra 5.0 GA that you should know about.

    Zimbra can install/upgrade and work under most circumstances, however, a small number of users are encountering some issues.

    We wanted to post this thread to let you know about these, and help you work through any issue you have.

    ---------------------------------------------------
    Issue:
    Problem with Certificate can cause MTA Failure (Bug 23253)

    Symptom:
    When MTA starts up, user will receive the following message in the /var/log/zimbra.log file:
    Code:
     postfix/trivial-rewrite[6172]: fatal: ldap:/opt/zimbra/conf/ldap-vad.cf(0,lock|fold_fix): table lookup problem
    Then the MTA (postfix) will stop functioning resulting in mail delivery failure (via lmtp and smtp).

    Common Cause:
    CA chain can be appended in reverse creating invalid Certificate

    Workaround:
    Read this post: http://www.zimbra.com/forums/70910-post26.html
    Alternate: http://www.zimbra.com/forums/71028-post8.html

    References:
    http://www.zimbra.com/forums/install...y-failure.html
    Bug 23253 - an expired CA cert will block mail delivery after upgrading to 5.0.0

    ---------------------------------------------------
    Issue:
    Cannot install a Commercial Certificate in Zimbra 5.0 (Bug 23294)

    Symptom:
    User is unable to install a commercial certificate in Zimbra 5.0

    Common Cause:
    Related to Bug 23253

    Workaround:
    Installing Cert via Command Line: Bug 23294 - commercial certs fail to install

    References:
    Bug 23294 - commercial certs fail to install
    http://www.zimbra.com/forums/install...s-upgrade.html
    ---------------------------------------------------

  2. #2
    Join Date
    Jul 2006
    Location
    ireland
    Posts
    388
    Rep Power
    10

    Question 5.0 bug fixes

    is there a list of 5.0 bug fixes its not in the doc at
    https://support.zimbra.com/
    Last edited by padraig; 01-07-2008 at 09:12 AM.

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by padraig View Post
    is there a list of 5.0 bug fixes its not in the doc at
    https://support.zimbra.com/
    Does the Product Portal not answer your question?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Also, if you're having trouble, please read this as well:
    http://www.zimbra.com/forums/announc...html#post72028

  5. #5
    Join Date
    Jul 2006
    Location
    ireland
    Posts
    388
    Rep Power
    10

    Thumbs up thanks

    Quote Originally Posted by phoenix View Post
    Does the Product Portal not answer your question?
    yes thanks bill

Similar Threads

  1. [SOLVED] Spam Being Sent Thru Server - Help Needed!
    By msf004 in forum Administrators
    Replies: 22
    Last Post: 03-14-2008, 11:11 PM
  2. Replies: 5
    Last Post: 12-04-2007, 04:40 PM
  3. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 11:39 AM
  4. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM
  5. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 12:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •