Results 1 to 8 of 8

Thread: self signed cert manager fails in 5.0GA foss

  1. #1
    Join Date
    Sep 2005
    Location
    Roswell, GA
    Posts
    58
    Rep Power
    10

    Default self signed cert manager fails in 5.0GA foss

    I get the following error:

    Code:
    Your certificate was not installed due to the error : system failure: XXXXX ERROR: failed to create jetty.pkcs12
    I tried doing a zmfixperms and it did not fix the problems. I've looked through the forums and see that others are having this issue, but no answer to on how to fix it.

    This is all on a RHEL4 system that was upgraded from 4.5.7GA. Everything else is working (BTW, THANKS for 5.0!)

    Any pointers on how to make this work?

    Thanks ---
    Last edited by tachijuan; 01-01-2008 at 10:17 PM. Reason: more data on system

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Hi,
    Sorry you're having trouble. I did a search on your error in the forums, and couldn't find any other threads. What's the full error you're getting? Are you referring to the mta failure problem?

    Best,
    john

  3. #3
    Join Date
    Sep 2005
    Location
    Roswell, GA
    Posts
    58
    Rep Power
    10

    Default error message

    That's the entire message. I'm trying to use the cert manager tool to install a new self signed cert. I go through the entire wizard and select the "install" option. Zimbra goes for a while and then that error message shows up. I'm including a capture of what I'm talking about. If it helps I can do a flash movie of the whole process....
    Attached Images Attached Images

  4. #4
    Join Date
    Sep 2005
    Location
    Roswell, GA
    Posts
    58
    Rep Power
    10

    Default here's a capture of the session that fails

    Here's the link to a capture of the session:

    Link to screen cap

  5. #5
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    10

    Default

    It'll probably work if you set
    Organization Name=Zimbra Collaboration Suite
    Bugzilla - Wiki - Downloads - Before posting... Search!

  6. #6
    Join Date
    Sep 2005
    Location
    Roswell, GA
    Posts
    58
    Rep Power
    10

    Default that fixed the error, but now I'm confused

    Changing the organization name did the trick as far as installing the new cert! Thanks!

    However, now I'm confused. I specifically tried to do this because I host multiple domain's email. I wanted my cert to have an alternative name that reflected the name of each of the domain's mail servers. I've attached three screen clips that show what I'm talking about. The first seems to show that I have given my cert the right alternative names, however I get the second and third clip's error for all of those domains.

    What am I doing wrong here?
    Attached Images Attached Images

  7. #7
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    10

    Default

    This might be obviously but you did restart the servers after installing the new certs right?
    Bugzilla - Wiki - Downloads - Before posting... Search!

  8. #8
    Join Date
    Sep 2005
    Location
    Roswell, GA
    Posts
    58
    Rep Power
    10

    Default double checked

    I double checked and restarting zimbra doesn't fix this. Any other suggestions?

Similar Threads

  1. Upgrade Self Signed Cert to Commercial Cert (godaddy)
    By lareck in forum Administrators
    Replies: 1
    Last Post: 01-04-2010, 01:51 AM
  2. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 08:59 AM
  3. Replies: 4
    Last Post: 11-14-2007, 01:19 PM
  4. tomcat not running / postfix/postqueue errors
    By seravitae in forum Installation
    Replies: 7
    Last Post: 03-10-2007, 07:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •