Results 1 to 3 of 3

Thread: Changes in 5 I don't like..

  1. #1
    Join Date
    Sep 2006
    Location
    Brisbane
    Posts
    132
    Rep Power
    9

    Default Changes in 5 I don't like..

    Firstly I use the NE version and have just upgraded from 4.5.9 to the new 5.0.0.

    whats with the new "Zimbra :: the leader in open source messaging and collaboration :: Zimbra Blog Zimbra Wiki" line on the entry page? I have paid for the product and don't want my users seeing that line.

    Can I remove it? Also whats with the Yahoo Zimlet now being on by default? This isn't adware.
    Last edited by langs; 01-02-2008 at 09:37 PM.

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Hi Langs,

    Thanks for your feedback.

    1) Re: Zimbra Tagline-
    If you are a network edition customer, you can remove anything you want on that page. Just go to /opt/zimbra/jetty/webapps/zimbra/public/login.jsp and remove the line.
    Open Source users may not remove the line

    2) Re: Zimlets on by default-
    You're correct. This isn't adware. Adware has ads. We're simply using our interop with Yahoo. We made the decision long ago to have some zimlets on. If you don't like it, turn if off.

    We simply enabled it as a convenience. If you'd rather have the services with other providers, feel free to write them.
    Last edited by jholder; 01-02-2008 at 09:45 PM. Reason: wrong file. oops!

  3. #3
    Join Date
    Sep 2006
    Location
    Brisbane
    Posts
    132
    Rep Power
    9

    Default

    Ok thats for that, I've removed it.. though I have 4 new issues;

    1) How do you stop aliases being shown in the Gal now (4.5.x hide them fine)
    2) I can't send email, it just gives the work in progress slow to respond message;

    A network service error has occurred. msg: system failure: MessagingException
    code: service.FAILURE
    method: ZmCsfeCommand.prototype.invoke
    detail: soap:Receiver

    SOLVED as per http://www.zimbra.com/forums/70910-post26.html

    3) can't seem to receive now either (SOLVED as per above thread as well)
    4) the "sort by From" field is now labeled as "step 3" (SOLVED as per http://www.zimbra.com/forums/install...html#post71337)
    Last edited by langs; 01-02-2008 at 10:33 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •