Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: iCal 3 "Domain (null)/Error 0" in multi domain setup

  1. #11
    Join Date
    May 2007
    Location
    Jena, Germany
    Posts
    22
    Rep Power
    10

    Default

    Same problem here and on other users with iCal 3 on Leopard.

  2. #12
    Join Date
    Feb 2007
    Posts
    28
    Rep Power
    10

    Default

    Quote Originally Posted by jholder View Post
    Okay, can you folks post your client information?

    For iCal 3, make sure you ONLY enter the URL

    http://mail.server.com

    NO trailing slash. It's an iCal bug
    Server is ZCS 5.0.1 NE on Mac OS X. Using iCal 3*. Set iCal preferences for:

    Username: jbare-test@domain-test.lan
    Password: my Open Directory password
    Account URL: https://zimbra01.domain-test.lan

    Click Add and the error is:

    "Account information not found: Request encountered an unexpected error (domain (null) / code 0)."

    * Tested on iCal 3.0.1 (10.5.1) and 3.0.2 (10.5.2 build 9c20). Same error on both builds.

    P.S. If you need this submitted as a support case, I can do that as well. Thanks.
    Last edited by jbareMACS; 01-22-2008 at 05:43 PM.
    Jonathan Bare, ACSA
    Mid-Atlantic Computer Solutions, Alexandria, Virginia

  3. #13
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    22

Similar Threads

  1. [SOLVED] Remove main domain!
    By zibra in forum Administrators
    Replies: 11
    Last Post: 09-27-2007, 08:50 AM
  2. Multi domain Spam Control (thoughts)
    By dlochart in forum Administrators
    Replies: 0
    Last Post: 12-13-2006, 08:04 AM
  3. Question about Split Domain setup
    By ericding in forum Administrators
    Replies: 3
    Last Post: 05-05-2006, 05:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •