Results 1 to 10 of 13

Thread: iCal 3 "Domain (null)/Error 0" in multi domain setup

Hybrid View

  1. #1
    Join Date
    May 2007
    Location
    Jena, Germany
    Posts
    22
    Rep Power
    8

    Default iCal 3 "Domain (null)/Error 0" in multi domain setup

    Hey,

    I get an "Domain (null)/Error 0" error in iCal 3, when I try to use CalDAV with a domain other then our standard ldap domain. So, I use the host.com and everything works fine, when I use a username from this domain. But when I try to use user@host2.com I get this error. I have tried out everything, but didn't get it to work. The wiki entry is only helpful for the first situation.

    Bye
    Sebastian

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    What URL are you using?

  3. #3
    Join Date
    May 2007
    Location
    Jena, Germany
    Posts
    22
    Rep Power
    8

    Default

    I use a username with username@domain.com and the password. As url: https://mail.host.com which resolves in https://mail.host.com/principals/use...me@domain.com/. I also tried other urls with /Calendar and so on. It works, when I simply use a username from the standard ldap domain so https://mail.host.com/principals/users/username/. So, I wonder why it fails. I can't find anything in the log files. Also the first setup works with webdav.

  4. #4
    Join Date
    Feb 2007
    Posts
    44
    Rep Power
    8

    Default

    I noticed that it gives this error also when you try to log in with the complete e-mailaddress instead of just the part before the @-sign.

  5. #5
    Join Date
    May 2007
    Location
    Jena, Germany
    Posts
    22
    Rep Power
    8

    Default

    Yap, these are users from other domains then the standard ldap domain. Maybe it's a failure in rewriting the url.

  6. #6
    Join Date
    Feb 2007
    Posts
    44
    Rep Power
    8

    Default

    Sorry, I wasn't quite clear: what I meant is that I get the same error when I log in as a user from the primary domain, when I use the complete e-mailaddress.

    Another question: I don't know much about caldav, so this may be behaviour as expected, but my calendars get ugly names on the server, like 2FCACB1B-837E-4FFD-904B-80AE3772F2B6, and I am not able to access my primary calendar from the server. Can that be changed.

Similar Threads

  1. [SOLVED] Remove main domain!
    By zibra in forum Administrators
    Replies: 11
    Last Post: 09-27-2007, 09:50 AM
  2. Multi domain Spam Control (thoughts)
    By dlochart in forum Administrators
    Replies: 0
    Last Post: 12-13-2006, 09:04 AM
  3. Question about Split Domain setup
    By ericding in forum Administrators
    Replies: 3
    Last Post: 05-05-2006, 06:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •