Results 1 to 5 of 5

Thread: AJAX Zimbra 5.0 GA Debian install - Slow loads

Threaded View

  1. #1
    Join Date
    Apr 2007
    Posts
    15
    Rep Power
    8

    Default AJAX Zimbra 5.0 GA Debian install - Slow loads

    Seems ajax in the new version of Zimbra is very very slow over a 128kb adsl connection. I host a mail server but my upline is only 128kb. Internal network Zimbra works fine.

    There were no issues with the last version of Zimbra, ajax worked fine over this line speed. Error message attached.

    The HTML works fine just the AJAX client does not work.

    Browser used Firefox 2.0.0.11 (error attached) and similar error with internet explorer (fails to load).
    Attached Images Attached Images
    Last edited by bobthebuilder; 01-03-2008 at 04:26 PM.

Similar Threads

  1. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 09:55 AM
  2. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  3. Replies: 16
    Last Post: 09-07-2006, 07:39 AM
  4. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •