Results 1 to 7 of 7

Thread: Cannot delete accounts bug. How long for a fix?

Hybrid View

  1. #1
    Join Date
    Jan 2006
    Posts
    12
    Rep Power
    9

    Default Cannot delete accounts bug. How long for a fix?

    We are looking at putting Zimbra into a semi produciton enviroment. The main thing holding us back is that we cannot delete any accounts. I know the bug is already in bugzilla but I was curious if there was any time frame on a fix.

    Bug Number: 5367

  2. #2
    Join Date
    Nov 2005
    Posts
    518
    Rep Power
    10

    Default

    have you actually experienced this problem or are you just concerned about it popping up later? we haven't been able to reproduce it, so if this does happen for you:

    what browser are you using?

    and send us the soap transactions that occur when you try to delete an account. you can enable the soap debug window by entering this into the search box (make sure you allow the pop-up window):
    $set:debug 1

    you can attach that here or pm it to me if you want
    thanks

  3. #3
    Join Date
    Jan 2006
    Posts
    12
    Rep Power
    9

    Default

    I have PMed you the soap info.

    This problems happens for me on IE and Firefox for WinXP, and Safari, and Firefox for MacOS 10.4.x

    Something that may be of more help is that I am recieving what looks to be a javascript error.

    [quote ="Internet Explorer WinXP"]
    Line: 1624
    Char: 99
    Error: 'DeleteAcctsPgrsDlg' is undefined
    Code: 0
    URL:xxxxxxxxx (removed by me.)
    [/quote]


    [quote ="Firefox Java Console (From login to deletion attempt)"]
    Error: DeleteAcctsPgrsDlg is not defined
    Source File: https://mail.monett.k12.mo.us:7071/z...v=060106155437
    Line: 1623
    [quote]

    There are also about 20-30 other errors mostly dealing with CSS stuff it looks like.


    In addition to this the right click on the account does not work in firefox. I am wondering if my zimbra interface file is missing something...

  4. #4
    Join Date
    Nov 2005
    Posts
    518
    Rep Power
    10

    Default

    turns out this bug 5367 was fixed yesterday

  5. #5
    Join Date
    Jan 2006
    Posts
    12
    Rep Power
    9

    Default

    Good to hear. So how should I go about getting an update to fix it on our end?

  6. #6
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Just keep an eye out for M4. It's planned for this week.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Similar Threads

  1. Replies: 8
    Last Post: 10-24-2007, 08:37 PM
  2. Help us fix Bug 14945 :)
    By jholder in forum Administrators
    Replies: 32
    Last Post: 09-25-2007, 09:24 PM
  3. Do I have to upgrade to fix the DST bug?
    By yang in forum Administrators
    Replies: 3
    Last Post: 03-02-2007, 12:44 PM
  4. Replies: 1
    Last Post: 10-12-2006, 10:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •