Results 1 to 6 of 6

Thread: cant use pop3 with outlook

  1. #1
    Join Date
    Nov 2007
    Location
    hk
    Posts
    12
    Rep Power
    7

    Default cant use pop3 with outlook

    i cant use pop3 with outlook 2003 using 110port(always pop up the user name and password message box)

    but i can use with ssl
    i telnet IP 110/25->type user admin
    show "-ERR only valid after entering TLS mode"

    i need to setup something?


    thx

  2. #2
    Join Date
    Nov 2007
    Location
    hk
    Posts
    12
    Rep Power
    7

    Default

    i has unclick Enable authentication in MTA at global settings already

  3. #3
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    server > MTA & POP tabs:
    check enable authentication
    uncheck TLS only
    check clear text password
    zmcontrol stop
    zmcontrol start
    & let's see what happens

  4. #4
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    BTW server overrides global (if they we're ever set differently) so be sure to check in both places.

  5. #5
    Join Date
    Nov 2007
    Location
    hk
    Posts
    12
    Rep Power
    7

    Default

    i has already test "enable authentication & TLS only"
    but missed pop "enable clear text login"

    thx a lot

  6. #6
    Join Date
    Aug 2011
    Location
    Bangkok, Thailand
    Posts
    1
    Rep Power
    4

    Default I have this problem too, and can solve by admin panel

    ZOS V.7

    Access to Admin Panel

    Left Menu
    =====================

    Configuration -> Global Settings

    Manage Global Settings Tab
    ======================

    Tab MTA ---> uncheck TLS authentication only
    Tab POP --> Select All
    Save

    everything done!!

Similar Threads

  1. POP3 Outlook 2002 and Zimbra Open Source
    By CommandoHoang in forum Users
    Replies: 23
    Last Post: 02-19-2011, 04:56 AM
  2. Outlook 2003: Unable to Login
    By SubFreeze in forum Administrators
    Replies: 2
    Last Post: 01-07-2009, 03:24 AM
  3. Dynamics AX and Outlook Connector
    By area in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 05-15-2007, 11:15 AM
  4. POP3 and SMTP time out issues
    By MarkStratmann in forum Administrators
    Replies: 0
    Last Post: 10-19-2006, 11:43 AM
  5. Activesync w/ Outlook Connector Kills Outlook
    By jnetman1 in forum Administrators
    Replies: 4
    Last Post: 04-27-2006, 11:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •