Results 1 to 3 of 3

Thread: [SOLVED] Daily mail report coming up empty?

  1. #1
    Join Date
    Oct 2007
    Location
    Garner, NC, USA
    Posts
    28
    Rep Power
    8

    Default [SOLVED] Daily mail report coming up empty?

    Hi folk! This behavior started after I had upgraded to 4.5.10 from 4.5.9 and continues in 5.0. (FOSS) Every day now I get a "might as well be empty" daily mail report:

    Generating report
    From 2008-01-04 00:00:00 to 2008-01-05 00:00:00

    No messages found

    We're definitely getting mail so any thoughts as to what's upset it? =) Thanks!
    The most addictive drug in the world is music.
    - The Lost Boyz

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    It's possibly a corrupt database, check this thread first and see if that helps.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Oct 2007
    Location
    Garner, NC, USA
    Posts
    28
    Rep Power
    8

    Default

    Aha! Yes that was it alright! Corrupted mta table. Thanks!!!
    The most addictive drug in the world is music.
    - The Lost Boyz

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  3. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 06:07 PM
  4. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 03:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •