Results 1 to 3 of 3

Thread: Help troubleshooting Zimbra crashing

Hybrid View

  1. #1
    Join Date
    Nov 2006
    Posts
    16
    Rep Power
    8

    Default Help troubleshooting Zimbra crashing

    I have Zimbra 4.04 open source installed on FC 5.
    It's been working very smoothly for months and suddenly started misbehaving...
    It crashes erratically. Sometimes once every 2 days and sometimes 2-3 times in one hour.
    I can't see anything interesting in the logs, disk space seems to be fine and during a crash CPU and memory don't seem to show anything interesting either (top).
    When a crash occurs it seems to be gradual. At first IMAP is not available, then other services start being inaccessible (including pop3, smtp httpd, ssh).
    A couple of times I was able to restart Zimbra but after a short while the system crashed again and froze.
    After reboot the system usually works fine for a day or an hour and then eventually crashes again.
    Ideas please.
    Thanks, Eric

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    The logs that will help us the most if you attach them to a post are /var/log/zimbra.log, /opt/zimbra/log/zimbra.log (in 4.5+ /opt/zimbra/log/zimbra.log became /opt/zimbra/log/mailbox.log to avoid confusion with the log in var) as well as /opt/zimbra/tomcat/log/catalina.out

    You might take a backup and upgrade to zcs4.5.10 because there have been lots of improvements since then.
    (Once you're comfortably on that I'll explain the jump to zcs5.0 though you can read through this as well.)

  3. #3
    Join Date
    Nov 2006
    Posts
    16
    Rep Power
    8

    Default

    Just to be sure I understand. You are basically saying that I should upgrade to 5.0 but need to go through 4.5.10 in order to do this?

    Thanks, Eric

Similar Threads

  1. [SOLVED] Spam Being Sent Thru Server - Help Needed!
    By msf004 in forum Administrators
    Replies: 22
    Last Post: 03-15-2008, 12:11 AM
  2. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 09:55 AM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  4. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM
  5. Monitoring : Data not yet avalaible
    By s3nz3x in forum Installation
    Replies: 7
    Last Post: 11-30-2005, 07:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •