Results 1 to 7 of 7

Thread: M3 first impressions

Hybrid View

  1. #1
    Join Date
    Nov 2005
    Posts
    50
    Rep Power
    10

    Default M3 first impressions

    Last night we upgraded our M2 install to M3. We currently run a 2 machine setup of zimbra. Machine A is a dedicated mail store, imap, pop, and outgoing smtp. Our second machine is a dedicated spam/virus filter. We have roughly 1500 accounts on the system. After a horrible experience with an M1 to M2 (luckily there was only about 15 accounts on the system at that time) we were stressing and very hesitant to upgrade to M3. This upgrade however went much much smoother. Few minor issues here and there, primarly with zimbra not being fully killed by the scripts during the install which we had to kill by hand but other then that the transition went smoothly. We had both machines upgraded in about an hour, so for that, much thanks to the development team for making the upgrade so smoothly.

    Few minor bugs that i've noticed.
    First and formost in the admin console. While creating a new user you have the drop down box to select the domain that user belongs to. Well i've tried it on two different computers (granted same O.S. OS X 10.4.4 firefox (no safari support yet) in both cases the drop down box will not drop down. I've been able to add users via CML so not a huge deal. I wasn't able to try on IE for lack of a windows machine.

    Other issue is when logged into admin interface i select an account and click View Mail button. This shows the page not found in firefox. I'm almost positive that this is a Http vs https issue so i'll play with that during non business hours (i hate to "tinker" in the middle of the customer's work day). Right now its trying to access it via https however webmail users use straight http.

    Again thank for the smooth transition during the upgrade.

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Thanks Matt.


    For the http/https take a look at:
    http://bugzilla.zimbra.com/show_bug.cgi?id=4741

    Check your values for these two attrs.

    The admin UI drop down works for me but we are running M4_41(which by the way will release today) so a little ahead of you. I'm also testing on Win FF 1.5
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    Join Date
    Nov 2005
    Posts
    50
    Rep Power
    10

    Default Problem number 3

    I've noticed this on my machine initially at home but now seeing the same situation at work. Looks like IMAP for sure simply will stop responding. I tried manually telneting to port 143, which i am greeted with the typical
    * OK white.soltec.net Zimbra IMAP4rev1 service ready
    1 login asdf@asdf.com password
    <enter>
    This is where it just hangs. Very odd. like i said i'm seeing this on 2 different servers now.

    I'm forced to do a zmcontrol stop start. Even after a stop there are still a bunch of mysql processes running so typically will have to do stop a few more times after that to kill them all. then i do a zmcontrol start
    Last edited by kollross; 01-19-2006 at 12:09 PM.

  4. #4
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Yes the IMAP hang problem is known. It's fixed Beta3 Update (build M4_41). Just pushed those builds out.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  5. #5
    Join Date
    Nov 2005
    Posts
    50
    Rep Power
    10

    Default

    just out of curiosity is there a cvs somewhere that you keep these builds? for instance (build M4_41). Just curios where people are downloading these from.

  6. #6
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    The OSS builds are hosted at Sourceforge:

    http://sourceforge.net/project/showf...roup_id=153217

    The Network Builds can be downloaded from the support portal:

    http://www.zimbra.com/support/

    We also have CVS if you'd like to build from source and get the very latest bits:

    http://www.zimbra.com/forums/showthread.php?t=793
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Similar Threads

  1. Zimbra 5.0 First Blush Impressions
    By JoshuaPrismon in forum Users
    Replies: 7
    Last Post: 10-10-2007, 06:00 PM
  2. Replies: 8
    Last Post: 07-06-2007, 04:02 PM
  3. small pilot and impressions
    By jyrkia in forum Administrators
    Replies: 5
    Last Post: 11-24-2005, 09:04 AM
  4. First impressions
    By oestergaard in forum Users
    Replies: 8
    Last Post: 10-14-2005, 11:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •