Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: File Upload does not work in Briefcase

  1. #1
    Join Date
    Jan 2008
    Posts
    4
    Rep Power
    7

    Default File Upload does not work in Briefcase

    Hello,

    I have recently installed Zimbra Open Source Edition (Red Hat Enterprise Linux 5 x86) on my CentOS 5 machine, the installation process was completed without errors, but I have encountered the following problem:

    - when I access "Briefcase" (from any account) I am able to create new folders, but I cannot upload any file; the "Upload New File to Briefcase" window appears, I choose my file, click OK, but nothing is uploaded and no error is returned;

    - I have also tried to save an attachement from an email using the "add to briefcase option", again, the dialog appears, I choose the destination folder, click OK, but here the following error message appears:

    A network service error has occurred. msg: system failure: cannot create ParsedDocument
    code: service.FAILURE
    method: ZmCsfeCommand.prototype.invoke
    detail: soap:Receiver


    Any ideas? Thank you!

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Welcome to the forums,
    Could you tail -f /opt/zimbra/log/zmmailboxd.out (& mailbox.log) and attach the errors in a text file?
    Files types you're trying to upload?

    There is an RFE in to change the future behavior of the ParsedDocument constructors from requiring byte array to inputStream instead. But those logs will give us a better idea of what's happening for any bugs that might need to be filed.

  3. #3
    Join Date
    Jan 2008
    Posts
    4
    Rep Power
    7

    Default File Upload does not work in "Briefcase" - LOGS

    Hello,

    I am trying to upload a .txt file.
    zmmailboxd.out does not show me anything, only mailbox.log and I have attached two files, sample1-mailbox.log - when I try to upload a file in some folder I have created inside my briefcase and sample2-mailbox.log - when I try to use the "add to briefcase" option from an email.

    I hope they are useful.
    Thank you for your help!
    Attached Files Attached Files

  4. #4
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Can you double check what versions of compat-libstdc++-33 & compat-libstdc++-296 you have installed?
    What's your version string?
    su - zimbra
    zmcontrol -v
    http://www.zimbra.com/forums/announc...5-0-1-out.html
    Last edited by mmorse; 01-13-2008 at 09:42 PM. Reason: version string?

  5. #5
    Join Date
    Jan 2008
    Posts
    4
    Rep Power
    7

    Default

    rpm -qa | grep compat-libstdc
    compat-libstdc++-33-3.2.3-61
    compat-libstdc++-296-2.96-138

    zmcontrol -v
    Release 5.0.0_GA_1869.RHEL5_20071218205219 CentOS5 FOSS edition

    Also, when I have tried to use the "Create Documents" option for a domain I have encountered the following error:

    Server error encountered
    Message: error: error importing wiki templates Error code: wiki.ERROR Method: ZmCsfeCommand.prototype.invoke Details:soap:Sender


    and I have attached a sample from mailbox.log. Maybe this is useful.

    Thank you!
    Attached Files Attached Files

  6. #6
    Join Date
    Jan 2008
    Posts
    4
    Rep Power
    7

    Default

    Hello,

    I have installed today 5.0.1 GA Release and this time everything is working properly.

  7. #7
    Join Date
    Dec 2007
    Location
    Raleigh, NC
    Posts
    91
    Rep Power
    7

    Default

    I'm still having the same problem mentioned before, but I'm running 5.0.1 NE. The behavior is exactly the same.

    Doug

  8. #8
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Did you downgrade from NE?

  9. #9
    Join Date
    Dec 2007
    Location
    Raleigh, NC
    Posts
    91
    Rep Power
    7

    Default

    No, we had 5.0 NE RC2, upgraded to 5.0.1 NE.

    Doug

  10. #10
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Looks like a problem with the MIME headers and Convertd (which is why I asked).

    I think you should contact support, and tell them that. They can help you out more.

    John

Similar Threads

  1. centos 5 zimbra 4.5.6 no statistics
    By rutman286 in forum Installation
    Replies: 9
    Last Post: 08-14-2007, 10:30 AM
  2. Opensource backup Question.
    By nfear24 in forum Administrators
    Replies: 3
    Last Post: 04-01-2007, 12:47 AM
  3. Replies: 5
    Last Post: 03-01-2007, 03:20 AM
  4. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 11:13 AM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •