Results 1 to 3 of 3

Thread: Spamassasin, ClamAv not functionning

Hybrid View

  1. #1
    Join Date
    Jan 2006
    Posts
    27
    Rep Power
    9

    Default Spamassasin, ClamAv not functionning

    Hi,

    I installed Zimbra OSS on my machine, and did a few tests that should have triggered Spamassasin and ClamAv:

    1. Sent myself a message containing "v1agra v1agra";
    2. Sent myself a mail with the "I luv you" code as an attachment, complete with .vbs extension.


    The messages went through undisturbed, and the Server Statistics (anti-spam, anti-virus activity) did not register any spam nor virus hits.

    I've turned on the debug logging in amavis, and looked at zimbra.log, but no activity there neither.

    All services are working properly.

    Is there any config files I should look at to enable SA and ClamAv?

    Thanks for your help.

    Francois

  2. #2
    Join Date
    Dec 2005
    Location
    Peterborough, UK
    Posts
    140
    Rep Power
    9

    Default

    Did you send the mail from your zimbra account or an external account (gmail/hotmail/work account)?

    You will probably need to send from an external account as I'm not sure if zimbra->zimbra gets parsed by amavisd-new.

  3. #3
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default view original

    VIew original on the message, look for amavis headers.

    Most local mail won't get caught because the AS software (correctly) trusts mail originating from local IP addresses.

    For AV software, do google "eicar" which will point you to a test string that all AV software will recognize as a virus - any message with that embedded in it will be stopped by clamAV

Similar Threads

  1. [SOLVED] Howto: Update ClamAV
    By unilogic in forum Administrators
    Replies: 9
    Last Post: 12-12-2007, 04:28 AM
  2. Outdated ClamAV warning in log
    By emx in forum Installation
    Replies: 1
    Last Post: 07-16-2007, 11:07 AM
  3. Replies: 2
    Last Post: 07-13-2007, 06:25 AM
  4. help for clamav outdated
    By newvision in forum Administrators
    Replies: 3
    Last Post: 02-16-2007, 08:14 PM
  5. Replies: 2
    Last Post: 03-15-2006, 08:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •