Results 1 to 2 of 2

Thread: [SOLVED] Outgoing relay port

  1. #1
    Join Date
    Jan 2008
    Posts
    3
    Rep Power
    7

    Default [SOLVED] Outgoing relay port

    I am wondering if anyone has setup the outgoing relay mta to a different port. I tried entering the server that I wanted it to go out on, but it needs to be going out on a non-standard port (not port 25). I couldn't seem to locate anything on the forums about this or on the support site.

    I can enter the server address, but when I go to the field to the right of the address and enter the port number I wish to use, it says Value did not match valid values. I am currently setting this in the Admin console, Servers, MTA.

    I am currently on Zimbra version 5.0.1.

    -------
    I fixed my problem by setting the relay mta in the Global Settings first. Sorry for the post.
    Last edited by jonl; 01-18-2008 at 08:50 AM. Reason: Solved

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Quote Originally Posted by jonl View Post
    -------
    I fixed my problem by setting the relay mta in the Global Settings first. Sorry for the post.
    FYI another way to set it includes:
    su - zimbra
    zmprov ms server.domain.com zimbraMtaRelayHost external.relay.com:#

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 10:27 AM
  2. zmclamdctl is not running after upgrade
    By Darren in forum Installation
    Replies: 24
    Last Post: 10-10-2008, 09:10 AM
  3. Problems with outgoing SMTP Relay
    By cyber_jack in forum Administrators
    Replies: 3
    Last Post: 01-10-2008, 02:38 PM
  4. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 09:19 AM
  5. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •