Results 1 to 4 of 4

Thread: [SOLVED] Problems sending mails

Threaded View

  1. #1
    Join Date
    Mar 2007
    Posts
    11
    Rep Power
    8

    Default [SOLVED] Problems sending mails

    Hi,

    When i send an email i receive this message on my logs files:

    Jan 21 16:31:30 correo postfix/qmgr[25507]: AABB02482F8: from=<myusername@mydomain.com>, size=1867, nrcpt=1 (queue active)
    Jan 21 16:31:30 correo postfix/qmgr[25507]: 77BDF248316: from=<>, size=4255, nrcpt=1 (queue active)
    Jan 21 16:31:35 correo postfix/smtp[1650]: AABB02482F8: lost connection with yahoo.com[216.109.112.135] while receiving the initial server greeting

    My domain receive emails but i can't send email to any domain.

    Any idea!!!

    My DNS works fine, zimbra receive emails, every email i send is marked as deferred.

    If you need more information, just ask me

    Thank you for your time!!!
    Last edited by williammr; 01-22-2008 at 06:32 AM. Reason: Solved

Similar Threads

  1. Sending mails to domains without use of DNS server
    By generic31 in forum Administrators
    Replies: 5
    Last Post: 08-08-2011, 03:17 AM
  2. Replies: 4
    Last Post: 02-20-2009, 12:29 AM
  3. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  4. Replies: 3
    Last Post: 07-19-2007, 02:00 AM
  5. Problems with sending mail from Thunderbird
    By jeemeekay in forum Administrators
    Replies: 1
    Last Post: 07-07-2006, 08:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •