Results 1 to 4 of 4

Thread: Remove old backups

  1. #1
    Join Date
    Mar 2007
    Location
    Plymouth, uk
    Posts
    93
    Rep Power
    8

    Default Remove old backups

    Hello
    We have just upgraded from 4.5.6 to 5.0.1 on ubuntu. It seems that the upgrade moved all the 456 backups to a subfolder of zimbra/backup . Are these backups still subject to the 30 day rule, or should I delete them manually? (We have an offsite backup of the backups anyway). Is it ok to just delete everything from the backup directory?
    Cheers,

  2. #2
    Join Date
    May 2006
    Location
    England.
    Posts
    927
    Rep Power
    10

    Default

    I'd delete them and take a fresh full backup of the system, the old backups likely wont restore correctly into the new system anyway.

    If you are uncomfortable deleting them, move them somewhere out of the way and let them sit for a month, then delete them.

  3. #3
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    As you said you're comfortable with you offsite backups, they're safe to delete - you can't restore them anyways: Bug 14002 - Add conversion tool to upgrade backup versions to allow restore on later zcs versions & Bug 15750 - support for restore across major versions
    Be sure to take a new full on 5.0.1

  4. #4
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    * unless you were to throw 4.5.6 back on the box or another temp system of course - but I doubt you wanna, you have your offsite backups that you can always throw up a quick 4.5.6 machine for

Similar Threads

  1. Question about NE and Backups.
    By dougconley in forum Administrators
    Replies: 2
    Last Post: 12-18-2007, 12:56 AM
  2. Backups - Please review what I am doing
    By sternfan in forum Administrators
    Replies: 1
    Last Post: 12-13-2007, 04:36 PM
  3. zmfixperms not working
    By Rick Baker in forum Administrators
    Replies: 3
    Last Post: 10-15-2007, 11:25 AM
  4. Backups fail after workaround for bug 10827
    By warbirdcharles in forum Administrators
    Replies: 1
    Last Post: 07-17-2007, 01:07 PM
  5. How To Vet If Backups Are Working?
    By LMStone in forum Administrators
    Replies: 2
    Last Post: 03-19-2007, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •