Results 1 to 4 of 4

Thread: server statistic & zmmsgtrace

  1. #1
    Join Date
    Jan 2008
    Posts
    2
    Rep Power
    7

    Cool server statistic & zmmsgtrace

    Hello all..

    I have my logger running but still the server statistics is not displaying any data & the zmmsgtrace command is not working.

    hope to get a solution soon

  2. #2
    Join Date
    Nov 2007
    Location
    Belgium
    Posts
    35
    Rep Power
    7

    Default

    Welcome here! Hope you like Zimbra!

    The first answer from people here will be...

    "Hope to have more informations about your config soon..."

    And if it's not the one from all people, it's mine answer...

  3. #3
    Join Date
    Jan 2008
    Posts
    2
    Rep Power
    7

    Default version

    open source this is my version

    version 4.5.10_GA_1575.RHEL4

    hope to get a solution

  4. #4
    Join Date
    Feb 2007
    Posts
    44
    Rep Power
    8

    Default

    Regarding the statistics. Make sure the logger is working and that your logger database tables are OK. See

    Logger - Zimbra :: Wiki

    This didn't help me a few weeks ago, though. I looked at the cron jobs that generate the statistics (crontab -l as zimbra user) and noticed that zimbra needs to write to the files logprocess.out and gengraphs.out in /tmp in order to generate statistics. For some reason on my system the zimbra user did not have the right permissions to do this. I corrected the permissions (could have deleted the files also I guess) and I got my statistics back.

    Maybe this is of some use to you.

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 10:27 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •