Results 1 to 6 of 6

Thread: I must be dumb- need to change smtp settings

  1. #1
    Join Date
    Jan 2006
    Posts
    3
    Rep Power
    9

    Default I must be dumb- need to change smtp settings

    I have a bad ISP who blocks Port 25 (inbound and out) and relaying over there servers is not allowed

    So I need Zimbra to listen on port 10025 and send mail to a mail relay on port 10025 (outbound.mailhop.org) which needs a logon (this hosted by DynDNS).


    MAILHOP(my Domains MX lives)-----MYFW(10025)--------->ZIMBRA(SMTP)

    MAILHOP(relay 10025)<-----MYFW(10025)-----ZIMBRA(Outlook/webclient)

    I have edited the Postfix Master.cf (10025 inet n - n - - smtpd) file and I dont seem to have IP tables running.

    So am I being dumb? any help would be great

  2. #2
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default and...

    What's not working? You're going to have to become very familiar with the postfix docs to get this to happen (esp. the outbound thing) but the change you made seems like it should work.

    IMHO, you should really switch ISPs.

  3. #3
    Join Date
    Jan 2006
    Posts
    3
    Rep Power
    9

    Default doh

    LOL yea they suck.

    Sorry I should have added this:

    I stopped the Zimbra Services, edit postfix and restarted Zimbra. Did a netstat -an and no 10025 is open, 10024 is??

    So I think I'm stuck just getting the dam port open...arrr

    This is a suse 9.3 box no FW running on it.


    thx for you help

    -Mike

  4. #4
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default ports

    10024 is open for amavis. And, now that you mention it, you'll have to use something other than 10025 - you'll notice in master.cf (in /opt/zimbra/postfix/conf) a line starting 127.0.0.1:10025 - this is the port on which amavis submits scanned mail back to postfix - so postfix is probably choking on opening the same port twice.

    Try 11025 instead.

  5. #5
    Join Date
    Jan 2006
    Posts
    3
    Rep Power
    9

    Default yea it works!

    Cool thx I changed it to 2525 and everything is happy now.

    Thx

  6. #6
    Join Date
    Nov 2006
    Posts
    1
    Rep Power
    9

    Default outbound.mailhop.org - logon credential

    Hello,

    How did you get Zimbra to authenticate to DynDNS with the provided credential? Thanks.

Similar Threads

  1. sms zimlet troubleshooting
    By switchnetworks in forum Zimlets
    Replies: 19
    Last Post: 09-09-2009, 05:37 AM
  2. Zimbra SMTP settings for Internal Mail
    By nikhilthecool in forum Administrators
    Replies: 9
    Last Post: 09-09-2008, 09:50 PM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  4. Change SMTP greeting
    By keffa in forum Administrators
    Replies: 1
    Last Post: 04-03-2007, 02:14 PM
  5. Replies: 0
    Last Post: 11-16-2006, 07:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •