Results 1 to 2 of 2

Thread: cert mismatch error

  1. #1
    Join Date
    Oct 2007
    Location
    Massachusetts
    Posts
    76
    Rep Power
    8

    Default cert mismatch error

    Just updated to 5.01 from 4.5.10
    We've been seeing some cert mismatch errors saying there are 2 certs,
    one is for hostname.domain.com and the other for domain.com
    How can I fix this problem?

    Thank you,

    admin1
    Last edited by admin1; 01-25-2008 at 11:29 AM.

  2. #2
    Join Date
    Oct 2007
    Location
    Massachusetts
    Posts
    76
    Rep Power
    8

    Default

    Clarification:
    Running firefox accessing a Zimbra document:

    'Security Error: Domain Name Mismatch.
    You have attempted to establish a connection with "norwoodma.gov".
    However, the security certificate presented belongs to "bet.norwoodma.gov" '(our Zimbra Server)

    Note on our setup.
    We run our own Apache server on the same box as Zimbra.
    We use mod_proxy to send requests for Zimbra Collaboration Suite Log In to https://norwoodma.gov:444 (custom port for Zimbra https) I'm not even sure if the mail is really running in ssl. For some reason when we click on Documents it sends the request to the pure, non-proxied ssl page. Before the mismatch error screen I ask about above, we get the "unknown certification authority. Do you want to continue?" page.
    Last edited by admin1; 01-29-2008 at 09:22 AM.

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  2. [SOLVED] Debian Etch 32 / 64: MTA not working
    By xflip in forum Installation
    Replies: 2
    Last Post: 01-18-2008, 04:58 AM
  3. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  4. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM
  5. Building native libraries on MacOS X
    By ajmas in forum Developers
    Replies: 3
    Last Post: 10-15-2005, 12:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •