Results 1 to 2 of 2

Thread: error after having tried samba/ldap zimlets

  1. #1
    Join Date
    Jan 2008
    Rep Power

    Question error after having tried samba/ldap zimlets

    i tried the zimbra ldap and samba zimlets for some days, then i removed them
    from the system.

    now each time a user try to save preferences in the webmail he got an error saying unknown objectclass posixaccount.

    any idea on how to solve ?

    maurizio speranza

  2. #2
    Join Date
    Jun 2006
    Santiago - Chile
    Rep Power


    Remember to delete the LDAP objects:

    zimbraAccountExtraObjectClass posixAccount
    zimbraAccountExtraObjectClass sambaSamAccount
    Daniel Eugenin

Similar Threads

  1. Zimbra v5.0GA Zimlets
    By brwatters in forum Zimlets
    Replies: 4
    Last Post: 01-26-2008, 02:59 AM
  2. Zimlets Webinar: July 24th
    By GregA in forum Webinars
    Replies: 12
    Last Post: 09-12-2007, 09:24 PM
  3. where are my zimlets ?
    By santo in forum Zimlets
    Replies: 21
    Last Post: 06-05-2007, 07:30 AM
  4. Can't Deploy Zimlets after upgrade to 4.5.5
    By ajsp in forum Installation
    Replies: 2
    Last Post: 05-17-2007, 07:17 AM
  5. Graphs and Zimlets not displaying?
    By nadia007 in forum Installation
    Replies: 13
    Last Post: 11-24-2006, 06:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts