Results 1 to 2 of 2

Thread: [SOLVED] Error when starting spell service

  1. #1
    Join Date
    Sep 2007
    Rep Power

    Default [SOLVED] Error when starting spell service


    I'm geting this message when i'im trying to start the server. What's to be done??

    [zimbra@dce-lam06 ~]$ zmcontrol start
    Starting ldap...Done.
    Starting logger...Done.
    Starting mailbox...Done.
    Starting imapproxy...Done.
    Starting antispam...Done.
    Starting antivirus...Done.
    Starting snmp...Done.
    Starting spell...FAILED
    httpd: Syntax error on line 232 of /opt/zimbra/conf/httpd.conf: Cannot load /opt/zimbra/httpd-2.2.6/mo
    dules/ into server: /opt/zimbra/httpd-2.2.6/modules/ cannot restore segment prot
    after reloc: Permission denied

    Starting mta...Done.
    Starting stats...Done.
    [zimbra@dce-lam06 ~]$

    BTW: i'm using FC7 and zcs-5.0.1

  2. #2
    Join Date
    Sep 2007
    Rep Power



    It was SElinux... After disabling it, everything turned out to work just fine...

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  2. Spell Service not starting
    By MarkStratmann in forum Installation
    Replies: 4
    Last Post: 06-14-2007, 10:13 PM
  3. postfix stopped
    By riegersteve in forum Administrators
    Replies: 1
    Last Post: 05-15-2007, 03:25 PM
  4. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 10:11 PM
  5. Zimbra on Debian?
    By omry_y in forum Installation
    Replies: 25
    Last Post: 11-04-2005, 10:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts