Results 1 to 2 of 2

Thread: Blocked Encrypted Attachments

Hybrid View

  1. #1
    Join Date
    Aug 2007
    Rep Power

    Default Blocked Encrypted Attachments

    Encrypted zip attachments are not being passed through Zimbra even though the settings under General Settings seem to be correct. See attached image. But under the Server settings, the AV and AS boxes are checked. So, I'm not sure if my Admin settings are correct. I know zip files come through, but zip's with passwords don't. Any suggestions? Any help from the Zimbra community would be greatly appreciated. Thanks in advance.

    BTW - I'm running version 4.5.x
    Attached Images Attached Images

  2. #2
    Join Date
    Jul 2007
    San Jose, CA
    Rep Power


    This is a known bug, see Bug 19713 - Password protected archives are always blocked

    Votes for bugs help to move them up in priority, though this one does show assigned.

    A quick search for "encrypted archive" in the Zimbra search will turn up more info. . .



Similar Threads

  1. Attachments Getting Munged
    By taliskar in forum Administrators
    Replies: 36
    Last Post: 09-02-2010, 10:05 AM
  2. blacklisted sender addresses sometimes not blocked
    By maumar in forum Administrators
    Replies: 0
    Last Post: 10-03-2007, 05:53 PM
  3. Replies: 5
    Last Post: 08-27-2007, 12:24 PM
  4. Attachments - global only?
    By dlochart in forum Users
    Replies: 1
    Last Post: 11-29-2006, 08:55 AM
  5. Drag email to calendar and attachments
    By Richard in forum Users
    Replies: 2
    Last Post: 09-14-2006, 01:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts