Results 1 to 2 of 2

Thread: Configuring MTA--need help

  1. #1
    Join Date
    Dec 2007
    Location
    India
    Posts
    21
    Rep Power
    7

    Question Configuring MTA--need help

    I have Y.com domain hosted on third party.

    dig y.com MX

    ; <<>> DiG 9.3.3rc2 <<>> y.com MX
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 26583
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 2, ADDITIONAL: 1

    ;; QUESTION SECTION:
    ;y.com. IN MX

    ;; ANSWER SECTION:
    y.com. 28800 IN MX 10 mail.xxx.com.

    ;; AUTHORITY SECTION:
    y.com. 28800 IN NS ns1.net4india.com.
    y.com. 28800 IN NS ns2.net4india.com.

    ;; ADDITIONAL SECTION:
    mail.xxx.com. 24437 IN A x.x.x.56

    ;; Query time: 138 msec
    ;; SERVER: x.x.x.4#53(x.x.x.4)
    ;; WHEN: Sun Feb 3 00:18:47 2008
    ;; MSG SIZE rcvd: 118


    Y.com domain having MX record mail.xx.com, under zimbra.
    My /etc/hosts entry

    127.0.0.1 localhost.localdomain localhost
    x.x.x.56 mail.xxx.com

    I don't have any entry on ISP mail relay as external MTA.

    Now I have some problem regarding sending mail,

    Admin have some reporting male which states

    1.2008-02-01 04:02:17 bounced (mail for mail.xxx.com loops back to myself)

    Also receiver having

    Received: from localhost (localhost.localdomain [127.0.0.1])
    by mail.xxx.com (Postfix) with ESMTP id 450122090364
    for <mitra.prasanta@gmail.com>; Sat, 2 Feb 2008 14:18:41 +0530 (IST)
    X-Virus-Scanned: amavisd-new at
    X-Spam-Flag: NO
    X-Spam-Score: -2.175
    X-Spam-Level:
    X-Spam-Status: No, score=-2.175 tagged_above=-10 required=6.6
    tests=[ALL_TRUSTED=-1.8, AWL=0.389, BAYES_00=-2.599,
    DNS_FROM_DOB=0.732, RCVD_IN_DOB=1.103]
    Received: from mail.xxx.com ([127.0.0.1])
    by localhost (mail.xxx.com [127.0.0.1]) (amavisd-new, port 10024)
    with ESMTP id 6O3r6qPjOwCs for <mitra.prasanta@gmail.com>;
    Sat, 2 Feb 2008 14:18:41 +0530 (IST)
    Received: by mail.xxx.com (Postfix, from userid 501)
    id 208E720902E1; Sat, 2 Feb 2008 14:17:47 +0530 (IST)
    Received: from localhost (localhost.localdomain [127.0.0.1])
    by mail.xxx.com (Postfix) with ESMTP id 00C152090364
    for <mitra.prasanta@gmail.com>; Sat, 2 Feb 2008 14:14:34 +0530 (IST)



    which caused y.com & mail.x.com HOST (RHS) Blacklisted !!!

    Please help.

    Thanks in advanced

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    For a start your hosts file is incorrect:

    Code:
    this
    
    x.x.x.56 mail.xxx.com
    
    should be this
    
    x.x.x.56 mail.xxx.com mail
    If you are behind a NAT router then you'll need a Split DNS set-up. If you still have problems the search the forums for ' loops back to myself' for some answers.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Daily mail report always reports "No messages found"
    By McPringle in forum Installation
    Replies: 42
    Last Post: 06-13-2011, 08:57 AM
  2. Error in my /tmp/gengraphs.out file
    By Xao in forum Installation
    Replies: 9
    Last Post: 01-04-2008, 08:32 PM
  3. Stats don't update
    By Doug_M in forum Administrators
    Replies: 33
    Last Post: 05-05-2007, 08:17 PM
  4. Configuring other applications to use Zimbra MTA
    By lee in forum Administrators
    Replies: 2
    Last Post: 02-21-2006, 08:22 AM
  5. Server Stats Cont...
    By DMRDave in forum Administrators
    Replies: 15
    Last Post: 02-16-2006, 12:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •