Results 1 to 4 of 4

Thread: ZCS 4.5.9 to ZCS 5.0.2

  1. #1
    Join Date
    Feb 2008
    Posts
    1
    Rep Power
    7

    Default ZCS 4.5.9 to ZCS 5.0.2

    I have upgraded and almost all seems to be ok.. I have a domain that a commercial certificate was installed on but doesn't seem to be using it. How can I get it to be used for 5?

    The domain with the commercial certificate was installed while 4.5.9 and was working, now after upgrade the cert doesn't appear to be there. How do I use the old cert?


    -Craig
    Last edited by ceeuu; 02-04-2008 at 12:16 PM. Reason: additional info

  2. #2
    Join Date
    May 2007
    Posts
    31
    Rep Power
    8

    Default

    Did you ever solve this?

    I have just upgraded and have the same issue!

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

  4. #4
    Join Date
    May 2007
    Posts
    31
    Rep Power
    8

    Default

    Thanks,

    I did manage to sort this in the end. The biggest issue I had was not having the original CSR/CRT/KEY files, but instead just having the tomcat keystore file.

Similar Threads

  1. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 04:52 AM
  2. Upgrade from ZCS 4.5.9 to ZCS 5.0 RC3
    By punit.jain in forum Installation
    Replies: 4
    Last Post: 12-31-2007, 06:49 AM
  3. Replies: 10
    Last Post: 11-21-2007, 02:32 AM
  4. Replies: 41
    Last Post: 10-29-2007, 02:36 PM
  5. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •