Results 1 to 5 of 5

Thread: [SOLVED] Please help!! Zimbra not sending mail!

  1. #1
    zwvpadmin Guest

    Default [SOLVED] Please help!! Zimbra not sending mail!

    I've searched through the forums and bugzilla but can't quite find an exact match for my issue.

    5.01 ZCS opensource - ubuntu server 6.06

    Whenever anyone tries to connect to the server "" a message pops up: (firefox)

    "You have attempted to establish a connection with "". However, the security certificate presented belongs to "". It is possible, though unlikely, that someone may be trying to intercept your communication with this website.

    yada yada contact your sys admin"

    clicking cancel and continuing to the Zimbra webmail works fine, except no one is able to send any outgoing mail. Any attempt produces the following error:

    "A network service error has occured.

    msg: system failure: MessagingException
    code: service.FAILURE
    method: SendMsgRequest
    detail: soap:Receiver"

    everything was working perfectly until i shut down the server and added 2gb more ram into it. It has 4 gb total now and they are all the exact same brand/model.

    I read up on it possibly having to do with CA certs but I tried to follow the instructions on zimbra wiki for recreating the certs and some of the instructions as given did not work and produced errors. (zmcreateca is not a script that seems to be installed on this system and is part of the recert process)

    HELP! 200+ accounts that need email stuck!

  2. #2
    Join Date
    May 2007
    Rep Power


    I'll note that 5.0.2 fixed a number of cert issues, particularly a bug in Postfix, which may be affecting you. Have you looked at zimbra.log for errors? Does zmcontrol status show everything is running?
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    Zimbra :: the leader in open source messaging and collaboration

  3. #3
    zwvpadmin Guest

    Default issue resolved

    Surprisingly removing the newly installed RAM resolved the issue. (did so on a hunch).

    Another zimbra employee mentioned that this issue was likely corrected in 5.0.2 so I'm going to do the upgrade first and try adding the memory after.

  4. #4
    zwvpadmin Guest

    Default Success!

    Thanks to the above and beyond assistance from one of the Zimbra employees, I was able to successfully upgrade from 5.0.1 to 5.0.2 without any major issues, verify everything was working, complete the memory upgrade and test everything.

    In a nutshell, this was an excellent experience. The more I work with Zimbra and its staff the more I am impressed with the product and the team.


  5. #5
    Join Date
    May 2006
    Rep Power


    You're welcome - now go home & get some sleep

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 09:06 AM
  2. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  3. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 10:29 AM
  4. Issues...
    By timothyalangorman in forum Administrators
    Replies: 3
    Last Post: 11-19-2007, 09:43 AM
  5. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 09:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts