Results 1 to 4 of 4

Thread: mailbox & mysql.server not running

  1. #1
    Join Date
    Feb 2008
    Posts
    1
    Rep Power
    7

    Exclamation mailbox & mysql.server not running

    hi guys, can anyone help me.i have problem with my zimbra.i already success install it, but when i check the status it appears mailbox and stats stopped.

    [zimbra@server3s ~]$ zmcontrol start
    Host server3s.com
    Starting ldap...Done.
    Starting logger...Done.
    Starting mailbox...Done.
    Starting imapproxy...Done.
    Starting antispam...Done.
    Starting antivirus...Done.
    Starting snmp...Done.
    Starting spell...Done.
    Starting mta...Done.
    Starting stats...Done.
    [zimbra@server3s ~]$ zmcontrol status
    Host server3s.com
    antispam Running
    antivirus Running
    imapproxy Running
    ldap Running
    logger Running
    mailbox Stopped
    mysql.server is not running
    mta Running
    snmp Running
    spell Running
    stats Stopped
    [zimbra@server3s ~]$ zmstatctl stop
    Terminating process 30445
    Terminating process 30449
    Terminating process 32120
    Terminating process 30453
    Terminating process 30447
    Terminating process 30443
    Terminating process 30441
    [zimbra@server3s ~]$ zmstatctl start
    Invoking: /opt/zimbra/libexec/zmstat-proc
    Invoking: /opt/zimbra/libexec/zmstat-cpu
    Invoking: /opt/zimbra/libexec/zmstat-vm
    Invoking: /opt/zimbra/libexec/zmstat-io -x
    Invoking: /opt/zimbra/libexec/zmstat-io
    Invoking: /opt/zimbra/libexec/zmstat-mysql
    Invoking: /opt/zimbra/libexec/zmstat-mtaqueue
    [zimbra@server3s ~]$ zmcontrol status
    Host server3s.com
    antispam Running
    antivirus Running
    imapproxy Running
    ldap Running
    logger Running
    mailbox Stopped
    mysql.server is not running
    mta Running
    snmp Running
    spell Running
    stats Stopped

    and everytime i tried to start mysql it always fail

    [zimbra@server3s ~]$ mysql mysql
    ERROR 2002 (HY000): Can't connect to local MySQL server through socket '/opt/zimbra/db/mysql.sock' (2)

    can u help me guys... thx

  2. #2
    Join Date
    Nov 2008
    Posts
    237
    Rep Power
    7

    Default

    Hello,

    I'm facing the exact error. Anybody help please..

    Cheers,

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by ozlivingstone View Post
    can u help me guys... thx
    Zimbra version and release? Any errors on the log files? Is this a single server and if it is, why is the proxy installed and running? The proxy should not be enabled on a single server.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    Join Date
    Jan 2006
    Location
    Belgium, Europe, Earth, MilkyWay, Universe
    Posts
    17
    Rep Power
    10

    Default

    Did you try the "mysql.server start" command? See what that gives and also check out the logs at /opt/zimbra/log/myslow.log

    Often this happens when the mysql database at /opt/zimbra/db has corrupted... Either you can fix this or you can replace it with an older backup and loose some emails...

Similar Threads

  1. [SOLVED] mysql.server not running
    By king0770 in forum Administrators
    Replies: 23
    Last Post: 07-25-2009, 04:07 PM
  2. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 09:59 AM
  3. tomcat not running / postfix/postqueue errors
    By seravitae in forum Installation
    Replies: 7
    Last Post: 03-10-2007, 08:18 PM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  5. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 12:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •