Results 1 to 10 of 13

Thread: [SOLVED] Unable to add a new account.

Threaded View

  1. #1
    Join Date
    May 2007
    Posts
    71
    Rep Power
    8

    Question [SOLVED] Unable to add a new account.

    When attempting to add a new account I get the following error:

    Code:
    Message: createAccount invalid attr value: [LDAP: error code 21 - objectClass: value #3 invalid per syntax] Error code: 
    account.INVALID_ATTR_VALUE Method: 
    ZmCsfeCommand.prototype.invoke Details:soap:Sender
    LDAP service is running. This is the first user I'm attempting to add since upgrading to v5 a couple of weeks ago.

    In searching the forums I saw a few mentions of samba & posix accounts. In an earlier release I played around with the samba PDC integration. However, I've upgraded several versions since then w/o re-issuing the necessary configuration changes. I currently have no posix or samba options in the add account dialoge.

    Any direction would be appreciated.
    Last edited by Stergil; 02-06-2008 at 10:59 AM.

Similar Threads

  1. Replies: 1
    Last Post: 10-26-2007, 03:30 PM
  2. Replies: 4
    Last Post: 09-19-2007, 01:12 AM
  3. Replies: 3
    Last Post: 03-04-2007, 10:53 PM
  4. Error when adding account : cannot add alias
    By Bingo in forum Administrators
    Replies: 5
    Last Post: 06-21-2006, 04:32 AM
  5. Using Zimlet to add zimbra account
    By dzed in forum Zimlets
    Replies: 2
    Last Post: 05-05-2006, 03:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •