Results 1 to 3 of 3

Thread: Zimbra Servers Stops Responding

  1. #1
    Join Date
    Feb 2008
    Rep Power

    Default Zimbra Servers Stops Responding

    Hi All,

    I've been having problems where users would send outgoing emails with attachments and the email server would stop responding. In these situations, the only way that I've seen to resolve it is to reboot the entire server. A simple /etc/init.d/zimbra restart would not suffice. The version of zimbra I've been using on this server is 4.5.10, but it has been upgraded since 4.5.6 I believe. The server's OS is SLES 10. (However, to note, there wasn't a version of Zimbra cerified for SLES10 for the 4.5 series.)

    Has anyone else experienced this problem?

    Now, in order to correct the situation, I recently installed Zimbra 5.0.2 onto a new server that had a fresh copy of SLES10. I made sure I downloaded the correct version of zimbra and immediately experienced the same problem as described above. Hardware isn't the cause since I've tried two entirely different machines, and I've done ping tests across the network to check to see if there was packet loss. The only thing left I've narrowed down to is the OS itself. I've been running Zimbra on a home email server on Ubuntu 6.06 and it runs flawlessly. The reason why I would say it's an OS issue is because on the new server that I had zimbra installed, it would immediately stop responding on port 80, through SSH, and even on the local keyboard/monitor. To be frank, I'm completely baffled.

    Can anyone provide advice on how to proceed?

    Abraham Soon

  2. #2
    Join Date
    Nov 2005
    Rep Power


    have you done any troubleshooting when the server is in this state? does zmcontrol status show everything running? does the server not respond over any mailbox interfaces (http, pop, imap)? is there any change in system resource utilization (cpu, memory, disk) during this time? if you run zmcontrol stop and then ps aux | grep zimbra are there any processes lingering?

  3. #3
    Join Date
    Feb 2008
    Rep Power



    Thanks for your reply. I've done a zmcontrol status on the first email server in the problem state and everything is running. Now, recently, I've rebooted the server and postfix didn't come up properly. Zmcontrol status showed the MTA to be operational, but this wasn't really the case as I did a postfix status in the /opt/zimbra/postfix... directory and it informed me that it was stopped. The next time the server becomes unresponsive, I'll do a restart of postfix to see if that is the cause. In that case, it may be that the postfix process is dying. On another note, the webmail client in these states seems to be operational. I will use top to check for cpu utilization and memory usage to see if any processes are suddenly hogging up cpu power or ram the next time the server becomes unresponsive.

    On the newer zimbra server, when the server becomes unresponsive, it cannot be accessed. As a result, I'm unable to troubleshoot since I cannot ssh in or even log in locally.

    Thanks for your help,
    Abraham Soon
    Last edited by asoon; 02-07-2008 at 06:23 AM.

Similar Threads

  1. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 10:13 AM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 04:43 AM
  3. Creating accounts problem
    By d64 in forum Administrators
    Replies: 17
    Last Post: 02-13-2008, 06:24 AM
  4. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 11:39 AM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts