Results 1 to 10 of 13

Thread: Thunderbird and zimbra...PLS Help me!!!

Hybrid View

  1. #1
    Join Date
    Oct 2007
    Location
    Lima-Peru
    Posts
    34
    Rep Power
    0

    Red face Thunderbird and zimbra...PLS Help me!!!

    My users have serious problems with my server zimbra version opensource 5.0. the connection is slow. and my users have problems with me, because the client thunderbird is slow to connect with my server. this server have 2 ips (an internal and other external) my dns internal is windows 2000 server and my lan is windows 2000 server with active directory. My zimbra have 2 ips. 172.16.6.4 and external 190.12.66.78 my server is correo.inia.gob.pe.

    This server have 501 accounts, and my ram is 1.0GB and xeon processor of 1.8MHZ. I am analizyng my lan and my dns because also I have problems with resolving.

    PLS i need your ideas, because zimbra is a excellent solution but my clients have problems and are very angry, thunderbird work very good in external (wan user) but a user lan is where i have problem.

    Regards.

    Felix

  2. #2
    Join Date
    Dec 2007
    Location
    California
    Posts
    105
    Rep Power
    7

    Default

    Quote Originally Posted by fjimenez21 View Post
    My users have serious problems with my server zimbra version opensource 5.0. the connection is slow. and my users have problems with me, because the client thunderbird is slow to connect with my server. this server have 2 ips (an internal and other external) my dns internal is windows 2000 server and my lan is windows 2000 server with active directory. My zimbra have 2 ips. 172.16.6.4 and external 190.12.66.78 my server is correo.inia.gob.pe.

    This server have 501 accounts, and my ram is 1.0GB and xeon processor of 1.8MHZ. I am analizyng my lan and my dns because also I have problems with resolving.

    PLS i need your ideas, because zimbra is a excellent solution but my clients have problems and are very angry, thunderbird work very good in external (wan user) but a user lan is where i have problem.

    Regards.

    Felix
    Felix, what distro are you running?

    Run "free -m" in the console without quotes and tell me what it returns. Also, run cat /proc/cpuinfo and paste the information here.

  3. #3
    Join Date
    Dec 2007
    Location
    California
    Posts
    105
    Rep Power
    7

    Default

    These as well:

    "ps -e -o pcpu,cpu,nice,state,cputime,args --sort pcpu | sed '/^ 0.0 /d'"

    "ps -e -orss=,args= | sort -b -k1,1n | pr -TW$COLUMNS"

    If you don't know the distro, run this:

    "head -n1 /etc/issue"

  4. #4
    Join Date
    Oct 2007
    Location
    Lima-Peru
    Posts
    34
    Rep Power
    0

    Default

    Thanks EnriqueI:
    free -m
    total used free shared buffers cached
    Mem: 1011 976 34 0 14 186
    -/+ buffers/cache: 775 235
    Swap: 1983 191 1792


    [zimbra@correo ~]$ cat /proc/cpuinfo
    processor : 0
    vendor_id : GenuineIntel
    cpu family : 15
    model : 2
    model name : Intel(R) Xeon(TM) CPU 2.80GHz
    stepping : 7
    cpu MHz : 2790.805
    cache size : 512 KB
    physical id : 3
    siblings : 2
    core id : 0
    cpu cores : 1
    fdiv_bug : no
    hlt_bug : no
    f00f_bug : no
    coma_bug : no
    fpu : yes
    fpu_exception : yes
    cpuid level : 2
    wp : yes
    flags : fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe cid xtpr
    bogomips : 5583.84

    processor : 1
    vendor_id : GenuineIntel
    cpu family : 15
    model : 2
    model name : Intel(R) Xeon(TM) CPU 2.80GHz
    stepping : 7
    cpu MHz : 2790.805
    cache size : 512 KB
    physical id : 3
    siblings : 2
    core id : 0
    cpu cores : 1
    fdiv_bug : no
    hlt_bug : no
    f00f_bug : no
    coma_bug : no
    fpu : yes
    fpu_exception : yes
    cpuid level : 2
    wp : yes
    flags : fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe cid xtpr
    bogomips : 5580.57

  5. #5
    Join Date
    Oct 2007
    Location
    Lima-Peru
    Posts
    34
    Rep Power
    0

    Default

    My distro is centos 5.0

  6. #6
    Join Date
    Oct 2007
    Location
    Lima-Peru
    Posts
    34
    Rep Power
    0

    Default

    [zimbra@correo ~]$ ps -e -o pcpu,cpu,nice,state,cputime,args --sort pcpu | sed ' /^ 0.0 /d'
    %CPU CPU NI S TIME COMMAND
    0.1 - 0 S 00:00:14 /usr/bin/perl /opt/zimbra/libexec/zmmtaconfig
    0.1 - 0 S 00:31:25 /usr/bin/python /usr/sbin/yum-updatesd
    0.1 - 0 S 00:00:01 amavisd (ch3-avail)
    0.1 - 0 S 00:29:02 /usr/bin/perl /opt/zimbra/libexec/zmlogger
    0.1 - 0 S 00:00:02 trivial-rewrite -n rewrite -t unix -u
    0.1 - 0 S 00:00:26 /opt/zimbra/clamav/sbin/clamd --config-file /opt/zimbra/ conf/clamd.conf
    0.1 - 0 S 00:00:06 amavisd (ch15-avail)
    0.1 - 0 S 00:00:00 amavisd (ch2-avail)
    0.2 - 0 S 00:00:02 amavisd (ch6-avail)
    0.2 - 0 S 00:00:05 amavisd (ch9-avail)
    0.2 - 0 S 00:00:10 amavisd (ch19-avail)
    0.2 - 0 S 00:00:37 /opt/zimbra/openldap/libexec/slapd -l LOCAL0 -4 -u zimbr a -h ldap://correo.inia.gob.pe:389 -f /opt/zimbra/conf/slapd.conf
    0.3 - 0 S 00:00:00 amavisd (ch1-avail)
    0.4 - 0 S 00:00:11 amavisd (ch19-avail)
    0.4 - 0 S 00:00:10 amavisd (ch16-avail)
    0.4 - 0 S 00:00:09 amavisd (ch16-avail)
    0.6 - 0 S 00:00:00 trivial-rewrite -n rewrite -t unix -u
    0.7 - 0 S 00:01:39 /opt/zimbra/jdk1.6.0_02/bin/java -Xms303m -Xmx303m -clie nt -XX:NewRatio=2 -Djava.awt.headless=true -XX:MaxPermSize=128m -XX:SoftRefLRUPo licyMSPerMB=1 -Xss256k -Djava.io.tmpdir=/opt/zimbra/mailboxd/work -Djava.library .path=/opt/zimbra/lib -Djava.endorsed.dirs=/opt/zimbra/mailboxd/common/endorsed -Dzimbra.config=/opt/zimbra/conf/localconfig.xml -Djetty.home=/opt/zimbra/mailbo xd -DSTART=/opt/zimbra/mailboxd/etc/start.config -jar /opt/zimbra/mailboxd/start .jar /opt/zimbra/mailboxd/etc/jetty.properties /opt/zimbra/mailboxd/etc/jetty-se tuid.xml /opt/zimbra/mailboxd/etc/jetty.xml
    0.8 - 0 S 00:01:59 /opt/zimbra/logger/mysql/libexec/mysqld --defaults-file= /opt/zimbra/conf/my.logger.cnf --basedir=/opt/zimbra/logger/mysql --datadir=/opt /zimbra/logger/db/data --pid-file=/opt/zimbra/logger/db/mysql.pid --skip-externa l-locking --port=7307 --socket=/opt/zimbra/logger/db/mysql.sock --external-locki ng

Similar Threads

  1. All outbound mail is being deferred
    By gihrig in forum Administrators
    Replies: 1
    Last Post: 06-25-2007, 07:45 PM
  2. Removing hostname from hosts file fixed prob.
    By lemur in forum Installation
    Replies: 10
    Last Post: 06-13-2007, 06:29 PM
  3. Thunderbird relay through Zimbra Server
    By bryceh78 in forum Administrators
    Replies: 0
    Last Post: 02-13-2007, 09:20 PM
  4. From POP3 and 100 scattered mailboxes to Zimbra
    By spiderman in forum Administrators
    Replies: 5
    Last Post: 08-11-2006, 08:00 PM
  5. vbscript to convert Thunderbird contacts
    By zzzzsg in forum Administrators
    Replies: 0
    Last Post: 05-04-2006, 02:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •