Results 1 to 6 of 6

Thread: Open Calendar Appointment Causes Browser to lock up

  1. #1
    Join Date
    Jan 2008
    Location
    Dublin
    Posts
    41
    Rep Power
    7

    Default [solved] (sort of) Open Calendar Appointment Causes Browser to lock up

    Hi,
    We are using FOSS 5.02 . (This problem existed in 5.01) When users try to open an existing appointment the browser attempts to open it but the screen seems to leave the "week view" of the calendar on the bottom half of the screen and top half contains some of the details of the appointment. The "close" cutton on the appoitment then fails to work and the only way to get it back working properly to logout and then back in to webclient.
    This doesn't affect all appointments !

    We've tried IE 7, Firefox 2 and 3 and Mozilla Prism as a client but problem appears in all.
    HTML client works fine so I assume it's an AJAX issue.

    We ran firebug and on the appointments which fail to open properly it shows some errors from the the result of the POST command. GetMsgRequest;

    Screenshot attached.

    Any ideas ?

    Derek
    Attached Images Attached Images
    Last edited by DEREKB; 02-11-2008 at 05:58 AM.

  2. #2
    Join Date
    Aug 2007
    Posts
    103
    Rep Power
    8

    Default

    does this happened with all meetings or this one?

  3. #3
    Join Date
    Jan 2008
    Location
    Dublin
    Posts
    41
    Rep Power
    7

    Default

    I'm trying to find a common property between appointments that don't open properly.
    It's not just this one but a lot of appointments (but not all ???)

    Derek
    Derek Buchanan
    Director

    Utilis Technology Ltd.
    http://www.utilis.ie

  4. #4
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

  5. #5
    Join Date
    Jan 2008
    Location
    Dublin
    Posts
    41
    Rep Power
    7

    Thumbs up [SOLVED] - well work-around at least !

    Thanks Mike, you gave me a few clues to research.

    The symptoms are the same as your first example with the Lotus notes client , except we don't use Lotus notes !

    It's happens on straightforward appointment invites from one zimbra webclient user to another. No shared calendars involved.

    I found another thread from JHolder which mentioned

    "Turn off automatic viewing of HTML images. It's tied to that. There's another bug for it, but I can't find it"

    So I went into into the recipient users "preferences" and deselected checkbox
    "Images : Download pictures in HTML email".

    Hey presto. problem resolved. Uses can now open the appointments properly.

    One more bug to fix !.
    Thanks,
    Derek
    Last edited by DEREKB; 02-11-2008 at 05:57 AM.
    Derek Buchanan
    Director

    Utilis Technology Ltd.
    http://www.utilis.ie

  6. #6
    Join Date
    Feb 2007
    Location
    Minnesota
    Posts
    48
    Rep Power
    8

    Default

    I'm getting this as well. I can reproduce it by Creating a local calendar appointment and adding a resource to the location field. My user has been given management rights to the resource. After creating the appointment, I see the appointment entry show up twice (once for local and once for the shared resource calendar) as it should. When I double click the entry on the resource, it gives the exact issue as described in the parent post. It works fine If I double click my own local calendar. I can create and edit entries in the shared calendar if I create them directly. This seems to only occur when opening entries that were created via auto-accept.

    BTW, I'm using Ubuntu Network Release v5.0.2
    Last edited by Harley77; 03-17-2008 at 06:53 AM.

Similar Threads

  1. Changing Calendar Organizer script
    By snsparrish in forum Administrators
    Replies: 4
    Last Post: 05-02-2011, 05:41 AM
  2. Error message in Server status
    By Max Ma in forum Installation
    Replies: 20
    Last Post: 04-19-2007, 09:55 AM
  3. Outlook/Zimbra Private Appointments Issue
    By Smurthey in forum Zimbra Connector for Outlook
    Replies: 0
    Last Post: 03-09-2007, 07:29 AM
  4. How to open a shared calendar?
    By keithop in forum Zimbra Connector for Outlook
    Replies: 36
    Last Post: 01-24-2007, 08:31 AM
  5. The mailbox and mta dies in FC4 GA version
    By meikka in forum Installation
    Replies: 72
    Last Post: 03-16-2006, 05:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •