Results 1 to 6 of 6

Thread: Creating new folder not working properly?

  1. #1
    Join Date
    Jan 2006
    Posts
    13
    Rep Power
    9

    Default Creating new folder not working properly?

    I mentioned this at the bottom of another post, but figured that was not quite the best place to put it. I am running the latest M4 for SuSE10 that I found and am having a few problems. In particular, the problem I'm posting about here is that when I go to create a new folder via the web client, it seems to lose the name I provide and the folder just gets created as 'zmFolder'.

    Before I found out that disabling the All-In-One mouse gesture extension for firefox was required to get right click to work, I could not even rename it after I created it.

    I searched bugzilla for it and did not see anything about it so felt I should mention it here.

    Btw, awesome job w/Zimbra.

    Robert

    P.S. Am I the only one seeing this? Can it be reproduced?
    Last edited by Kanan; 01-30-2006 at 04:37 PM.

  2. #2
    Join Date
    Dec 2005
    Posts
    43
    Rep Power
    9

    Default

    I, too, have seen this problem. Trying to rename the folder hung the zimbra interface w/ the rename box stuck on top.

  3. #3
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Yetdog, You have the mouse gesture extension installed? If so can you try with it disabled?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  4. #4
    Join Date
    Dec 2005
    Posts
    43
    Rep Power
    9

    Default

    Quote Originally Posted by KevinH
    Yetdog, You have the mouse gesture extension installed? If so can you try with it disabled?
    Hey Kevin,

    No I don't have that installed.

  5. #5
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Do you have any extensions installed?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  6. #6
    Join Date
    Jan 2006
    Posts
    13
    Rep Power
    9

    Default

    I have some extensions installed. Disabling 'All-In-One Mouse Gestures' allows me to get right click working so I can rename, but it does not seem to do anything for when creating a new folder. Everything seems to work properly, but the new folder that is created is named zmFolder instead of the name I gave it.

    Robert

Similar Threads

  1. New Internet Explorer Bug?? Zimbra not properly working
    By ingmarfrey in forum Administrators
    Replies: 4
    Last Post: 07-05-2007, 02:52 PM
  2. Replies: 26
    Last Post: 02-12-2007, 06:23 PM
  3. Problems with Wiki / Documents on OSX/PPC
    By GadgetGuru in forum Installation
    Replies: 5
    Last Post: 11-30-2006, 08:03 AM
  4. Errors in Admin on Domain and Doc creation
    By russgalleywood in forum Administrators
    Replies: 26
    Last Post: 10-09-2006, 01:24 PM
  5. Replies: 42
    Last Post: 08-11-2006, 09:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •