Results 1 to 6 of 6

Thread: Failure on restore from backup for specific accounts

  1. #1
    Join Date
    Feb 2008
    Posts
    4
    Rep Power
    7

    Exclamation Failure on restore from backup for specific accounts

    We recently had a server failure and had to restore from backup. With about 85 users it more or less worked. With the except of 4 users. I have yet to find any correlation to why these 4 were not able to be restored when the others were. Here is an error that I was able to find:
    Code:
    2008-02-11 09:04:21,137 INFO  [btpool0-19] [name=me@company.com;ip=10.1.1.174;ua=ZimbraWebClient - FF2.0 (Linux);] account - domain travis. cannot be converted to ASCII
    
    gnu.inet.encoding.IDNAException: String too long.
    
            at gnu.inet.encoding.IDNA.toASCII(IDNA.java:155)
    
            at gnu.inet.encoding.IDNA.toASCII(IDNA.java:55)
    
            at com.zimbra.cs.account.IDNUtil.toAsciiDomainName(IDNUtil.java:35)
    
            at com.zimbra.cs.account.IDNUtil.toAscii(IDNUtil.java:81)
    
            at com.zimbra.cs.account.ldap.LdapEntrySearchFilter$LdapQueryVisitorIDN.getVal(LdapEntrySearchFilter.java:127)
    
            at com.zimbra.cs.account.ldap.LdapEntrySearchFilter$LdapQueryVisitor.visitSingle(LdapEntrySearchFilter.java:71)
    
            at com.zimbra.cs.account.EntrySearchFilter$Single.visit(EntrySearchFilter.java:107)
    
            at com.zimbra.cs.account.EntrySearchFilter$Multi.visit(EntrySearchFilter.java:80)
    
            at com.zimbra.cs.account.EntrySearchFilter.traverse(EntrySearchFilter.java:177)
    
            at com.zimbra.cs.account.ldap.LdapEntrySearchFilter.toLdap
    Let me know if you need any more information, but I have tried searching and not found this error anywhere. I would really like to be able to recover these accounts but I am not sure what else to do at this point. Thanks in advanced.

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    What version are you running? Have you contacted Zimbra support?

  3. #3
    Join Date
    Feb 2008
    Posts
    4
    Rep Power
    7

    Default

    version 5.0.1 64bit

    And no i have not contacted support.

  4. #4
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Can you upgrade to 5.0.2? Where the backups created using 5.0.1 and you're trying to restore to 5.0.1?

  5. #5
    Join Date
    Feb 2008
    Posts
    4
    Rep Power
    7

    Default

    We can upgrade to 5.0.2...it was in fact in the plan. But I was trying to get us working on 5.0.1 before the upgrade. You don't think it would make sense to try and import the backup into a 5.0.2 install when it was created on 5.0.1 do you?

  6. #6
    Join Date
    Feb 2008
    Posts
    4
    Rep Power
    7

    Default

    No other ideas? I am really at a loss with this one, can not even find this error message anywhere with my searching.

    Do you guys maybe have other resources I could look at and search through? What should i do?

Similar Threads

  1. Replies: 658
    Last Post: 04-04-2014, 09:01 AM
  2. Replies: 2
    Last Post: 09-22-2011, 01:44 AM
  3. Restore Backup to Remote Server
    By folioguru in forum Administrators
    Replies: 1
    Last Post: 09-24-2007, 01:46 PM
  4. Restore single account failed from full backup
    By fmodola in forum Administrators
    Replies: 4
    Last Post: 06-20-2007, 05:27 AM
  5. User Accounts Backup & Restore
    By chanck in forum Administrators
    Replies: 1
    Last Post: 03-12-2006, 09:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •