We recently had a server failure and had to restore from backup. With about 85 users it more or less worked. With the except of 4 users. I have yet to find any correlation to why these 4 were not able to be restored when the others were. Here is an error that I was able to find:
Code:
2008-02-11 09:04:21,137 INFO  [btpool0-19] [name=me@company.com;ip=10.1.1.174;ua=ZimbraWebClient - FF2.0 (Linux);] account - domain travis. cannot be converted to ASCII

gnu.inet.encoding.IDNAException: String too long.

        at gnu.inet.encoding.IDNA.toASCII(IDNA.java:155)

        at gnu.inet.encoding.IDNA.toASCII(IDNA.java:55)

        at com.zimbra.cs.account.IDNUtil.toAsciiDomainName(IDNUtil.java:35)

        at com.zimbra.cs.account.IDNUtil.toAscii(IDNUtil.java:81)

        at com.zimbra.cs.account.ldap.LdapEntrySearchFilter$LdapQueryVisitorIDN.getVal(LdapEntrySearchFilter.java:127)

        at com.zimbra.cs.account.ldap.LdapEntrySearchFilter$LdapQueryVisitor.visitSingle(LdapEntrySearchFilter.java:71)

        at com.zimbra.cs.account.EntrySearchFilter$Single.visit(EntrySearchFilter.java:107)

        at com.zimbra.cs.account.EntrySearchFilter$Multi.visit(EntrySearchFilter.java:80)

        at com.zimbra.cs.account.EntrySearchFilter.traverse(EntrySearchFilter.java:177)

        at com.zimbra.cs.account.ldap.LdapEntrySearchFilter.toLdap
Let me know if you need any more information, but I have tried searching and not found this error anywhere. I would really like to be able to recover these accounts but I am not sure what else to do at this point. Thanks in advanced.