Results 1 to 10 of 11

Thread: After server crash, zimbra/ldap fails to restart

Threaded View

  1. #1
    Join Date
    Sep 2005
    Posts
    51
    Rep Power
    10

    Default After server crash, zimbra/ldap fails to restart

    The test box I was running on was power-cycled over the weekend (more than once) and now zimbra/ldap doesn't start. I've dug around the forums a little but can't see this exact problem being replicated.

    The basic error I'm seeing is :

    Code:
    /etc/init.d/zimbra start
    Host xxxxxx.xxx.xxx
            Starting ldap...Done.
    FAILED
    db_recover: Finding last valid log LSN: file: 1 offset 2792480
    db_recover: Recovery starting from [1][2792356]
    db_recover: Recovery complete at Tue Jan 31 11:53:38 2006
    db_recover: Maximum transaction ID 8000000b Recovery checkpoint [1][2792480]
    ERROR - failed to start slapd
    From digging around some other threads I tried running slapd by hand with debug on and get the attached output. I'm guessing that the berkeleydb files are corrupt in some way? Maybe....


    Billy.
    Attached Files Attached Files

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 11:27 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  4. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 10:19 AM
  5. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 11:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •