Results 1 to 4 of 4

Thread: Bug in advanced search

Threaded View

  1. #1
    Join Date
    Jul 2006
    Stuttgart / Germany
    Rep Power

    Default Bug in advanced search

    Hi everybody,

    I think I found a bug in ZCS 5.0.2 NE in the advanced search when using non US language. If you select a date search field, the date string is localized to the german (in my case) date conventions. I have attached a jpg for better understandig.

    As you can see in the jpg it even fails on the zimbra hosted demo system...

    Attached Images Attached Images

Similar Threads

  1. [SOLVED] Unable to save advanced search in ZCS5
    By turnbulm in forum Administrators
    Replies: 3
    Last Post: 01-07-2008, 03:48 AM
  2. Search within search
    By zocs in forum Users
    Replies: 0
    Last Post: 12-24-2007, 01:09 AM
  3. [SOLVED] Searching message headers?
    By gkra in forum Users
    Replies: 2
    Last Post: 08-11-2007, 08:26 AM
  4. Possible bug in GAL Ldap search?
    By trapanator in forum Installation
    Replies: 1
    Last Post: 10-19-2006, 06:39 AM
  5. search builder bug?
    By wngoju in forum Users
    Replies: 4
    Last Post: 02-27-2006, 10:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts