Results 1 to 7 of 7

Thread: Send zimbra server

  1. #1
    Join Date
    Feb 2008
    Posts
    24
    Rep Power
    7

    Unhappy Send zimbra server

    I can install Zimbra server success. but i can send mail go to user.
    What have send mail data slowly ?

    thak you

  2. #2
    Join Date
    Nov 2005
    Location
    Austria
    Posts
    223
    Rep Power
    10

    Default

    Sorry, but with your description I can't figure out your problem.

    You successfully installed Zimbra but you can't send emails to your users? Is there any error message you receive?

  3. #3
    Join Date
    Feb 2008
    Posts
    24
    Rep Power
    7

    Default

    No, I can send email to your user. but I send email to your user slowly.

    user recevice mail about 20 minut or more than.

    How i setup zimbra server step by step ?

  4. #4
    Join Date
    Nov 2005
    Location
    Austria
    Posts
    223
    Rep Power
    10

    Default

    So all mails are delivered 20 minutes later? Also internal mails (mails that are sent to another Zimbra user within your domain)?

    Can you send a test email and post the lines of /var/log/zimbra.log that are logged during this time?

    How i setup zimbra server step by step ?
    There is much documentation , you also find information in the wiki

  5. #5
    Join Date
    Feb 2008
    Posts
    24
    Rep Power
    7

    Default

    I send log your look.

    tail -f /var/log/zimbra.log


    Feb 19 14:39:54 www postfix/qmgr[5182]: 01E1136AA91: removed
    Feb 19 14:39:54 www amavis[3127]: (03127-01) extra modules loaded: /opt/zimbra/zimbramon/lib/i386-linux-thread-multi/auto/Net/SSLeay/autosplit.ix, /opt/zimbra/zimbramon/lib/i386-linux-thread-multi/auto/Net/SSLeay/randomize.al, IO/Socket/SSL.pm, Net/LDAP/Extension.pm, Net/SSLeay.pm
    Feb 19 14:39:54 www postfix/lmtp[14410]: 688F236AA98: to=<rungsun@dindanthai.com>, relay=none, delay=0.12, delays=0.01/0.02/0.1/0, dsn=4.4.3, status=deferred (Host or domain name not found. Name service error for name=www.dindanthai.com type=A: Host not found, try again)
    Feb 19 14:39:54 www postfix/smtp[14409]: 688F236AA98: to=<rungsun@cssthai.com>, relay=none, delay=0.13, delays=0.01/0.03/0.09/0, dsn=4.4.3, status=deferred (Host or domain name not found. Name service error for name=cssthai.com type=MX: Host not found, try again)
    Feb 19 14:39:56 www postfix/smtpd[14401]: disconnect from 210-213-36-2.static.asianet.co.th[210.213.36.2]
    Feb 19 14:40:01 www zimbramon[14443]: 14443:info: 2008-02-19 14:40:01, QUEUE: 1953 6
    Feb 19 14:40:02 www zimbramon[14451]: 14451:info: 2008-02-19 14:40:01, DISK: Zimbra Collaboration Suite Log In dev: /dev/hda2, mp: /, tot: 29526, avail: 19900
    Feb 19 14:40:02 www zimbramon[14451]: 14451:info: 2008-02-19 14:40:01, DISK: Zimbra Collaboration Suite Log In dev: /dev/hda1, mp: /boot, tot: 99, avail: 83
    Feb 19 14:40:02 www zimbramon[14451]: 14451:info: 2008-02-19 14:40:01, DISK: Zimbra Collaboration Suite Log In dev: /dev/hda3, mp: /home, tot: 24607, avail: 23281
    Feb 19 14:40:05 www zmmailboxdmgr[14738]: status requested
    Feb 19 14:40:05 www zmmailboxdmgr[14738]: status OK
    Feb 19 14:40:06 www zimbramon[14453]: 14453:info: 2008-02-19 14:40:02, STATUS: Zimbra Collaboration Suite Log In antispam: Running
    Feb 19 14:40:06 www zimbramon[14453]: 14453:info: 2008-02-19 14:40:02, STATUS: Zimbra Collaboration Suite Log In antivirus: Running
    Feb 19 14:40:06 www zimbramon[14453]: 14453:info: 2008-02-19 14:40:02, STATUS: Zimbra Collaboration Suite Log In ldap: Running
    Feb 19 14:40:06 www zimbramon[14453]: 14453:info: 2008-02-19 14:40:02, STATUS: Zimbra Collaboration Suite Log In logger: Running
    Feb 19 14:40:06 www zimbramon[14453]: 14453:info: 2008-02-19 14:40:02, STATUS: Zimbra Collaboration Suite Log In mailbox: Running
    Feb 19 14:40:06 www zimbramon[14453]: 14453:info: 2008-02-19 14:40:02, STATUS: Zimbra Collaboration Suite Log In mta: Running
    Feb 19 14:40:06 www zimbramon[14453]: 14453:info: 2008-02-19 14:40:02, STATUS: Zimbra Collaboration Suite Log In snmp: Running
    Feb 19 14:40:06 www zimbramon[14453]: 14453:info: 2008-02-19 14:40:02, STATUS: Zimbra Collaboration Suite Log In spell: Running
    Feb 19 14:40:06 www zimbramon[14453]: 14453:info: 2008-02-19 14:40:02, STATUS: Zimbra Collaboration Suite Log In stats: Running
    Feb 19 14:40:16 www postfix/qmgr[5182]: 7DBCA36AA96: from=<root@www.dindanthai.com>, size=1471, nrcpt=1 (queue active)
    Feb 19 14:40:16 www postfix/qmgr[5182]: 4482E36AA95: from=<root@www.dindanthai.com>, size=114482, nrcpt=1 (queue active)
    Feb 19 14:40:16 www postfix/smtp[14409]: 7DBCA36AA96: to=<root@www.dindanthai.com>, relay=none, delay=38154, delays=38154/0.02/0.07/0, dsn=4.4.3, status=deferred (Host or domain name not found. Name service error for name=www.dindanthai.com type=MX: Host not found, try again)
    Feb 19 14:40:18 www postfix/smtp[15174]: 4482E36AA95: to=<root@www.dindanthai.com>, relay=none, delay=38180, delays=38177/0.01/2.2/0, dsn=4.4.3, status=deferred (Host or domain name not found. Name service error for name=www.dindanthai.com type=A: Host not found, try again)
    Feb 19 14:42:03 www zmmailboxdmgr[15817]: status requested
    Feb 19 14:42:03 www zmmailboxdmgr[15817]: status OK

  6. #6
    Join Date
    May 2007
    Location
    Oklahoma
    Posts
    703
    Rep Power
    9

    Default

    This appears to be a DNS issue. Since I see the same error for two different domains I have to wonder if the resolver on your machine is working properly or if you have your DNS entries setup properly in your OS.

  7. #7
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    It would seem that the external DNS is incorrect and you probably need to check your /etc/hosts file and a Split DNS if you're behind a NAT router.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 03:37 AM
  2. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 12:39 PM
  3. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM
  4. svn version still won't start
    By kinaole in forum Developers
    Replies: 0
    Last Post: 10-04-2006, 07:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •