Results 1 to 6 of 6

Thread: IMAP problem after added external account

Threaded View

  1. #1
    Join Date
    May 2007
    Posts
    14
    Rep Power
    8

    Default [Please Help]IMAP problem after added external account

    Before add external account ,IMAP subscribe/unscribe works properly no any problem but when I add external account and then try to make new folder or subscribe/unscribe in outlook or thunderbird it won't work. Even now I delete the external account and delete this account from outlook and recreate. Subscribe/unscribe still doesn't work as before.


    Code:
    2008-02-19 14:30:30,142 INFO  [ImapSSLServer-5981] [] ProtocolHandler - Exception occurred while handling conne
    ction
    java.lang.NullPointerException
            at com.zimbra.cs.imap.ImapPath.<init>(ImapPath.java:128)
            at com.zimbra.cs.imap.ImapPath.getReferent(ImapPath.java:412)
            at com.zimbra.cs.imap.ImapPath.useReferent(ImapPath.java:319)
            at com.zimbra.cs.imap.ImapPath.getFolder(ImapPath.java:296)
            at com.zimbra.cs.imap.ImapPath.isVisible(ImapPath.java:504)
            at com.zimbra.cs.imap.ImapHandler.accumulatePaths(ImapHandler.java:1598)
            at com.zimbra.cs.imap.ImapHandler.doLIST(ImapHandler.java:1495)
            at com.zimbra.cs.imap.ImapHandler.executeRequest(ImapHandler.java:489)
            at com.zimbra.cs.imap.TcpImapHandler.processCommand(TcpImapHandler.java:151)
            at com.zimbra.cs.tcpserver.ProtocolHandler.processConnection(ProtocolHandler.java:160)
            at com.zimbra.cs.tcpserver.ProtocolHandler.run(ProtocolHandler.java:128)
            at EDU.oswego.cs.dl.util.concurrent.PooledExecutor$Worker.run(Unknown Source)
            at java.lang.Thread.run(Thread.java:619)
    2008-02-19 14:30:30,143 INFO  [ImapSSLServer-5981] [] ProtocolHandler - Handler exiting normally
    Other account are working fine with IMAP ...the problem just happen for the acccount which have added external mail account via web UI.
    Last edited by Thanakorn; 02-20-2008 at 10:40 PM.
    Zimbra FOSS 5.0.12GA on Debian Etch

Similar Threads

  1. Problem with external account
    By Angel in forum Administrators
    Replies: 0
    Last Post: 02-17-2008, 02:14 PM
  2. Replies: 9
    Last Post: 01-31-2008, 09:58 AM
  3. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 06:07 PM
  4. About external LDAP problem, urgent!
    By bylong in forum Administrators
    Replies: 5
    Last Post: 08-24-2007, 07:10 PM
  5. Problem sending mail from another account in Outlook
    By UTSCSE in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 01-25-2007, 04:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •