Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: users are not presented with an option to accept, decline, or tentative appointments

  1. #1
    Join Date
    Sep 2007
    Posts
    65
    Rep Power
    8

    Default users are not presented with an option to accept, decline, or tentative appointments

    As the topic says, sometimes users are not presented with an option to accept, decline, or tentative an appointment. The do receive a meeting request email, but in some cases that email offers no options for accepting, declining, or tentative.

    However, the user can go to their calendar and right click on the appointment in question, and _then_ select one of the above options. This works fine, without issue.

    Anyone else seeing this?

  2. #2
    Join Date
    Apr 2006
    Location
    Williamsburg, VA
    Posts
    451
    Rep Power
    9

    Default

    Are these user also Blackberry users? If so there is a bug that has been resolved in 5.03 (pending) that addresses this particular user. The bug is: Bug 19868 - BB: Accept/Decline not showing on many invites on BES-enabled accounts

  3. #3
    Join Date
    Jul 2007
    Location
    Chicago, IL
    Posts
    6
    Rep Power
    8

    Default accept, decline, reject issue - RU using Outlook 2003?

    If yes, we have found that applying latest patches to all PCs resolves this issue.

    If some users are on SP2 while others are on SP3 or some have the latest outlook only patches and others don't we see the issue but as soon as we patch everyone to the latest level we don't see the issue.

    Never have seen the issue in Zimbra web client.

  4. #4
    Join Date
    Apr 2006
    Location
    Williamsburg, VA
    Posts
    451
    Rep Power
    9

    Default

    I assumed the issue was with the web client...why would you use anything else?

  5. #5
    Join Date
    Jul 2007
    Location
    Chicago, IL
    Posts
    6
    Rep Power
    8

    Thumbs up I assumed the issue was with the web client...why would you use anything else?

    I totally agree, I try daily to show my users how they can work smarter with Zimbra than they could ever dream of with Outlook.

    Thanks to Zimbra Development Team and support community.

    I really do appreciate everything you do.

  6. #6
    Join Date
    Sep 2007
    Posts
    65
    Rep Power
    8

    Default

    Yes, this is with the web client, and yup.. with BES users.

    Any idea when 5.0.3 (or whatever the . is), will be released?

  7. #7
    Join Date
    Sep 2007
    Posts
    65
    Rep Power
    8

    Default

    I'm still seeing this issue, and issues like it, with BES users.

    Can we put a fast track on this, please?

  8. #8
    Join Date
    Sep 2007
    Posts
    65
    Rep Power
    8

    Default

    I've added a comment to the original bug, but I don't see how to re-open it. Should I simply post a new bug?

  9. #9
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    I would file a new bug but including a reference to the original one aswell. This will help the Zimbra PM and developers.

  10. #10
    Join Date
    Apr 2006
    Location
    Williamsburg, VA
    Posts
    451
    Rep Power
    9

    Default

    I would also file a ticket with support. We have multiple 5.06 environments that aren't showing that behavior, perhaps there is something unique to your setup.

Similar Threads

  1. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  2. Replies: 20
    Last Post: 05-07-2006, 11:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •