Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Server Crashing

Hybrid View

  1. #1
    tonyawbrey Guest

    Default Server Crashing

    I am running beta 3 update 2 on FC4 and am getting the following error in the log file and am not sure what to do I have restarted zimbra and rebooted to no avail any ideas on what could be occurring? We have been running fine for about 3 months and this just started occurring.

    I did a zmcontrol status and it is showing that the mailbox has stopped:
    root@mail ~]# su zimbra
    [zimbra@mail root]$ zmcontrol status
    Host mail.myagilon.com
    ldap Running
    logger Running
    mailbox Stopped
    mta Running
    snmp Running
    spell Running

    I attached the zimbra log file to hopefully help.

  2. #2
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default log file missing

    your log file was not attached.

    Have you recently done an upgrade?

    What do you get from:
    su - zimbra
    sh -x bin/zmmailboxctl status

    And please repost the log file.

  3. #3
    tonyawbrey Guest

    Default

    Here is the log file again.
    Attached Files Attached Files

  4. #4
    tonyawbrey Guest

    Default

    I get a permission denied when I try to run this command:

    sh -x zmmailboxctl status

  5. #5
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default bin/zmmailboxctl

    Quote Originally Posted by tonyawbrey
    I get a permission denied when I try to run this command:

    sh -x zmmailboxctl status
    su - zimbra
    sh -x bin/zmmailboxctl status

  6. #6
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default out of memory

    How much memory do you have? You're getting a java OOM error.

    Run this, too:
    su - zimbra
    zimlet listZimlets (or zmzimletctl listZimlets if that fails)

    It looks like you've got some incompletely installed zimlets. You can remove them (listed in the log file - com_zimbra_po, etc) with:
    zimlet (or zmzimletctl) undeploy com_zimbra_po
    etc.

    How long between mailbox start and the crash?

  7. #7
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default mailbox

    Thanks for the output - as expected, it's the tomcat server that's failing.

  8. #8
    tonyawbrey Guest

    Default

    Any ideas on what to do to fix?

  9. #9
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default what to fix

    Please read my previous post regarding zimlets and answer the questions in it.

  10. #10
    tonyawbrey Guest

    Default

    I get the following error when trying to undeploy the zimlets:

    Error: Cannot delete Zimlet: com_zimbra_phone: cannot load zimlet com_zimbra_phone.

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 11:27 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  4. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 10:19 AM
  5. Replies: 18
    Last Post: 03-20-2006, 02:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •